WaveLan ISA Adapter

WaveLan ISA Adapter

Post by Us » Mon, 03 Apr 2000 05:00:00



I am trying to install a WaveLAN (Lucent-Orinoco) ISA Adapter (allows PCMCIA
card to be used on Desktop PC on FreeBSD 3.4.

The message I get is that PCIC can't be found.  Any suggestions?  I am
fairly new to the FreeBSD world and am having a hard time getting this
configured.  FreeBSD site says this card is supported but does not offer a
clue as to how to configure it.

Appreciate the help.

Shawn Slater

 
 
 

WaveLan ISA Adapter

Post by Blaz Zup » Tue, 04 Apr 2000 04:00:00



>I am trying to install a WaveLAN (Lucent-Orinoco) ISA Adapter (allows PCMCIA
>card to be used on Desktop PC on FreeBSD 3.4.

Take a look at http://www.freebsd.org/~wpaul/WaveLAN/

Ignore the part where it is talking about how to add the driver to your machine,
because you obviously already have the driver.

--

Medinet d.o.o., Linhartova 21, 2000 Maribor, Slovenia

 
 
 

1. Adding a Wavelan ISA adapter and wireless card

I am trying to add a Wavelan ISA Adapter and wireless card to a Compaq
Presario 4716 running Redhat Linux 6.2.  I have download the pcmcia-cs-3.1.8
and pcmcia-cs-3.1.16 with the lucent drivers wavelan2_cs-6.00.

The compile and stall run fine, but when I reboot I get the messages below.

Any ideas??
Thanks
Mike

Messages from the boot.log in /var/log
Jun 17 13:00:56 ike pcmcia: Starting PCMCIA services:
Jun 17 13:00:56 ike pcmcia:  modules
Jun 17 13:00:56 ike pcmcia: /lib/modules/2.2.14-5.0/pcmcia/i82365.o:
Jun 17 13:00:56 ike pcmcia: init_module: Device or resource busy
Jun 17 13:00:56 ike pcmcia: /lib/modules/2.2.14-5.0/pcmcia/ds.o:
Jun 17 13:00:56 ike pcmcia:  cardmgr.
Jun 17 13:00:56 ike pcmcia: init_module: Device or resource busy
Jun 17 13:00:57 ike rc: Starting pcmcia succeeded

messages from /etc/rc.d/init.d/pcmcia restart
Shutting down PCMCIA services:.
Starting PCMCIA services: modulesinsmod: a module named pcmcia_core already
exists
/lib/modules/2.2.14-5.0/pcmcia/i82365.o: init_module: Device or resource
busy
/lib/modules/2.2.14-5.0/pcmcia/ds.o: init_module: Device or resource busy
 cardmgr.

/var/log/messages
Jun 17 13:06:35 ike kernel: Intel PCIC probe: not found.
Jun 17 13:06:35 ike kernel: ds: no socket drivers loaded!
Jun 17 13:06:35 ike cardmgr[790]: starting, version is 3.1.16
Jun 17 13:06:35 ike cardmgr[790]: no pcmcia driver in /proc/devices
Jun 17 13:06:35 ike cardmgr[790]: exiting

output from lsmod
Module                  Size  Used by
nls_iso8859-1           2240   1  (autoclean)
pcmcia_core            44192   0
lockd                  31592   1  (autoclean)
sunrpc                 53540   1  (autoclean) [lockd]
ppp                    20268   0  (autoclean) (unused)
slhc                    4568   0  (autoclean) [ppp]

2. javac for Linux (java version 1.1.1) problem

3. Orinoco wavelan, ISA-PCMCIA adapter on linux

4. threads and Fortran

5. Problem installing WaveLAN Silver Card with ISA Adapter

6. driver hardening

7. Problem with Wavelan 2.4GHz ISA card [NWID]

8. Glibc-2.2.x install?

9. WE-16 for Wavelan ISA driver

10. Wavelan ISA driver ?

11. Isa wavelan & RedHat 9 problem

12. Wavelan ISA Gold card setup

13. Wavelan/ISA bridge probs