XFree86 3.2A and FreeBSD-2.1.7.1

XFree86 3.2A and FreeBSD-2.1.7.1

Post by Nathan Torkingto » Sat, 03 May 1997 04:00:00



I had been running 2.1.7, with XFree86 3.2, and was getting periodic
coredumps and memory corruption that killed the machine.  I just
upgraded to 2.1.7.1, and spent far too long trying to get XFree86 3.2A
working with my video card:

It appears that I need the "tgui_pci_write_off" and
"tgui_pci_read_off" options which 3.2 supports but 3.2A does not.  I'm
back to running 3.2 at the moment, but I'd appreciate some hints on
making 3.2A behave as I don't want the random memory corruption I had
before with 3.2.

Thanks,

Nat

 
 
 

1. Xfree86 3.2A SVGA Server on Xfree86 3.2

        I have istalled in my computer xfree86 3.2 which came with the
Slackware 3.2 distribution of Linux.
        The problem is that the version hi have istalled hasnt got
support for my video card in any of its servers (my card is a SiS6205
) and I found that the version 3.2A had support for it, in the SVGA
server, so I downloaded the SVGA server, but I don't know how to
configure it.
        I would appreciate if some one could help me.
        Thanks in advance

                                Joao

2. UDP and receiver shutdown

3. xfree86 3.2a(beta) and rageII better but broke

4. Zip Plus SCSI on Adaptec 1505. Card found, device errors

5. xfree86 3.2a on wd90c26

6. Solaris 9 12/02 and funky [English/European] "thing" at bottom of X11 windows

7. Help me upgrade to XFree86 3.2A

8. Slackware vs. Red Hat - Install Q

9. XFree86 3.2A ????

10. XFree86 3.2A requires an open xterm?

11. where to find XFree86 3.2a

12. Cant use my keyborad with XFree86 3.2A

13. Keyboard Problem with XFree86 3.2A.