Advansys SCSI Controllers

Advansys SCSI Controllers

Post by Allen Won » Mon, 08 Mar 1999 04:00:00



Reading the hardware compatibility list at www.freebsd.org, I
discovered that my SCSI controller, an Advansys 940UA, is not
supported.  I am interested in installing FreeBSD on my system.  Is this
controller supported in version 3.0?  If not, there a way around this
problem?  Thanks.