Installation froze during X configuration

Installation froze during X configuration

Post by tvn » Tue, 27 Feb 2001 05:22:15



Hello,

During the FreeBSD (4.2) installation part, I get through everything except
configuration the X ... during the testing part, it showed up some nice
graphical interface but freezeeeee from that point on.

Is there some conflict with my hardware ?  I checked and I think they are
compliant with the FreeBSD 's hardware requirement.

My computer:
Dell Precision 800 Pent III
nVidia Tnt2 16 mb graphic
logitech firstmouse
Maxtor and WD digital HD

--

ThanhVu Nguyen


http://www.thanhvunguyen.net

 
 
 

1. RH 8.0 hangs during installation of packages and during installation.

Hello;

I downloaded CD 1,2,3 from RH ftp site.
Burned the CD's ok.
Next, I rebooted the PC and put CD 1 in.
Next, I did the media check on all the three CD's and everything passed.
Next I went through the installation. Asked to install everything.
Next, it finished CD1 and asked me to enter CD2. I did. Then it started
installing packages from CD2 ok. after few minutes and number of packages
installed, the whole thing hanged. I waited and waited and nothing is
changing and no more packages are being installed. the system is froze.

I rebooted and tried again. The same thing happened.

Next, I rebooted and did not select everything, but selected small number
of pckages. Again CD2 was read, but this time it did not hang, since now
very small number of package was being read.

So, the installation now completed OK.

I boot into the system, go to root and select 'packages' under 'system tools'
from the main menu. I now select all the packages that I did not select
during installation.

It asks me to insert CD1, it starts reading the packages, and now the
whole system hangs again (it happened to be reading the gcc package, but
that is just by chance). The system freezes. the mouse does not move.

my PC is a new PC. 2 CPU (I select smp when booting). It is ZEON, 2.4 GHZ,
mother board is supermicro MBD-P4DME. This PC have no HW problem, I run windoz
OK on it for 4 months now.

kernel is 'Linux 2.4.18-14smp' (the one that comes with RH 8, I did not
recompile or build anything new).

CDROM is YAMAHA CRW2200E (CD/RW).

has anyone else has similar problems?
What do you think can be wrong?
where else to look for possible problem?

2. MP3 Decoding/playing

3. ATAPI CD-ROM freezes during installation of Slackware 3.0

4. Wireless question

5. Redhat 8.0 setup freezing during package installation

6. How do I setup from sparq?

7. Ethernet card found during installation but I see error msgs on console (server installation)

8. paul f johnson about to be sacked by the university of salford for serious abuse ot their email system !!!!!!!!

9. Installation aborts during FTP installation

10. red hat 6.2 installation hangs during package installation step

11. Red Hat 7.2 installation fails to recognize the keyboard during installation

12. Freeze freeze freeze..

13. Kernel 2.4.7 freezes during init (debian-potato)