Please help -- error in burning or reading burned CD

Please help -- error in burning or reading burned CD

Post by vector sigm » Wed, 07 May 2003 23:37:38



Hi there:

  I have a new 36x12x48 CD-RW and I am still using FreeBSD 4.6. I haven't
  upgraded to 5.x yet because I have collected about 80 Gigabytes of stuff
  that I want to burn to CDs first. I have a P4 machine, 2 GHz, and 1G of
  memory. And here is an apparent problem.

  (1) When the burning is about 14%, there seems to be brief halt in the
  burning process (because burncd doesn't increase in the number of
  kilobytes burned) and then there is a noise of rapid spinning of the
  CD-RW, and then the rest of the burning seems okay.

  (2) After I burned a CD, there is an error in reading the CD from the
  CD-RW, and it says "error READ_BIG: ... MEDIUM ... 0x11 ..." or something
  similar. I am unable to use "diff" command to compare the original
  directory to those I burned onto the CD. But when I randomly check files
  on the CD from my W2K-DVD drive, I am unable to find any apparent error
  (yet), and I can read all the files I randomly selected to check. This
  happens to every disk I burned.

  Could someone please tell me what is going on, or have you experienced
  similar problem?

  Thank you very much.

vector

 
 
 

Please help -- error in burning or reading burned CD

Post by Fon » Thu, 08 May 2003 00:00:16


vector sigma:

[snip cd toasting problems]

Not sure, but these are a few suggestions:
a) The CDs are crappy. Unfortunately this is more common than you'd think.
b) Did you create an ISO image (mkisofs).
c) Do data CDs need fixating? Don't think so, but I'm not sure on that one.

I never had this problem, so these are merely educated guesses though.

Alphons

--
A. van Werven                    http://www.liacs.nl/~avwerven
Leiden Institute of Advanced Computer Science, The Netherlands
Funny how they [women] always want to be friends right after they
rip your guts out.            -- from the movie Starship Troopers

 
 
 

Please help -- error in burning or reading burned CD

Post by vector sigm » Thu, 08 May 2003 01:34:03


Thanks for your reply.

(a) The CDs are from a spindle (100 CDs) and Memorex brand. I think they
should be good. The problem occurs in every CD, and I can't imagine Memorex
makes every CD defective.

(2) I did use makecdfs.sh (which uses mkisofs) to make 9660 image.

(3) fixated every CD

vector sigma

 
 
 

Please help -- error in burning or reading burned CD

Post by Steve O'Hara-Smit » Thu, 08 May 2003 02:31:04


On Tue, 06 May 2003 14:37:38 GMT

VS> Hi there:
VS>
VS>   I have a new 36x12x48 CD-RW and I am still using FreeBSD 4.6. I
VS>   haven't upgraded to 5.x yet because I have collected about 80
VS>   Gigabytes of stuff that I want to burn to CDs first. I have a P4
VS>   machine, 2 GHz, and 1G of memory. And here is an apparent problem.
VS>
VS>   (1) When the burning is about 14%, there seems to be brief halt in
VS>   the burning process (because burncd doesn't increase in the number
VS>   of kilobytes burned) and then there is a noise of rapid spinning of
VS>   the CD-RW, and then the rest of the burning seems okay.

        Are the CD-RW and the hard disc on the same IDE channel ?

--
C:>WIN                                      |     Directable Mirrors
The computer obeys and wins.                |A Better Way To Focus The Sun
You lose and Bill collects.                 |  licenses available - see:
                                            |   http://www.sohara.org/

 
 
 

Please help -- error in burning or reading burned CD

Post by Erik Nygre » Thu, 08 May 2003 06:00:19



> Hi there:

>   I have a new 36x12x48 CD-RW and I am still using FreeBSD 4.6. I haven't
>   upgraded to 5.x yet because I have collected about 80 Gigabytes of stuff
>   that I want to burn to CDs first. I have a P4 machine, 2 GHz, and 1G of
>   memory. And here is an apparent problem.

>   (1) When the burning is about 14%, there seems to be brief halt in the
>   burning process (because burncd doesn't increase in the number of
>   kilobytes burned) and then there is a noise of rapid spinning of the
>   CD-RW, and then the rest of the burning seems okay.

>   (2) After I burned a CD, there is an error in reading the CD from the
>   CD-RW, and it says "error READ_BIG: ... MEDIUM ... 0x11 ..." or something
>   similar. I am unable to use "diff" command to compare the original
>   directory to those I burned onto the CD. But when I randomly check files
>   on the CD from my W2K-DVD drive, I am unable to find any apparent error
>   (yet), and I can read all the files I randomly selected to check. This
>   happens to every disk I burned.

>   Could someone please tell me what is going on, or have you experienced
>   similar problem?

I think you need to read http://www.freebsd.org/releases/4.6R/errata.html
Focus on paragraph 3. Then try this:

1. Add the following two lines to /boot/loader.conf (creating this file
   if it does not already exist):

      hw.ata.ata_dma="1"
      hw.ata.atapi_dma="1"

2. Reboot the machine.

This problem was fixed in FreeBSD 4.7-PRERELEASE on 31 July 2002, as well
as FreeBSD 4.6.2-RELEASE.

--
Erik Nygren
e r i k { a t } s w i p { d o t } n e t
Linux - If you hate Microsoft, FreeBSD - If you love Unix

 
 
 

1. Mandrake 9.0: Please help - CD Burner is Detected for Burning, but not for reading

I am using Mandrake 9.0, dual boot with Win98.  My cd-burner can burn
from .mp3 files using 'cdrecord', but I can not see the files in a a
directory or play any music with 'cdplay' (or any other).

I know in all of these clues (below) may be the solution to getting this
thing to play but I am not sure how to piec them together.  Can anyone
help with this one?

(1) I set up scsi-ide emulation and my /etc/fstab looks like this:

/dev/hda5 / ext3 defaults 1 1
none /dev/pts devpts mode=0620 0 0
/dev/hda7 /home ext3 defaults 1 2
/dev/cdroms /mnt/cdroms iso9660 user,ro,noauto 0 0
none /mnt/floppy supermount
dev=/dev/fd0,fs=auto,--,iocharset=iso8859-1,sync,codepage=850,umask=0 0 0
/dev/hda1 /mnt/windows vfat iocharset=iso8859-1,codepage=850,umask=0 0 0
none /proc proc defaults 0 0
/dev/hda6 swap swap defaults 0 0

(2) When I do:
'cat /dev/cd*'

I get:
cat: /dev/cdrom: No such file or directory
cat: /dev/cdrom0: Input/output error
cat: /dev/cdroms: Is a directory

but if I do:
'cdplay -c /dev/cdroms'

I get no message, but the cd does not play.

(3) Using Eroaster, when I ask it to detect the reader and burner, it
finds /dev/scd0 but I can not play from this location either.

(4) In Mandrake Control center the CD hardware is detected at /dev/scdo
and the Information panel shows:
capacity: burner
Channel: 00
New devfs devisce: scsi/host0/bus0/target2/lun9/cd
Old device file: /dev/scd0
host: 0
info: Atapi CD-Rw 52X24
lun: 00
Media class: cdrom
raw_type: CD-ROM ANSI SCSI revison 02

(5) My lilo.conf is as follows:

boot=/dev/hda
map=/boot/map
default=linux
keytable=/boot/us.klt
prompt
nowarn
timeout=100
message=/boot/message
menu-scheme=wb:bw:wb:bw
ignore-table
image=/boot/vmlinuz
         label=linux
         root=/dev/hda5
         initrd=/boot/initrd.img
         append="devfs=mount quiet hdc=ide-scsi"
         vga=788
         read-only
image=/boot/vmlinuz
         label=linux-nonfb
         root=/dev/hda5
         initrd=/boot/initrd.img
         append="devfs=mount hdc=ide-scsi"
         read-only
image=/boot/vmlinuz
         label=failsafe
         root=/dev/hda5
         initrd=/boot/initrd.img
         append="devfs=nomount failsafe hdc=ide-scsi"
         read-only
other=/dev/hda1
         label=windows
         table=/dev/hda
other=/dev/fd0
         label=floppy
         unsafe

   I would greatly appreciate it because this has been an ongoing issue.

2. No colors in mc

3. Burning successful with growisofs but cannot read burnt DVDs

4. urgend: routing problem!!!?

5. CD burning issues under redhat with all burning applications

6. Look into editor (dtpad) content before killing it ?

7. cd burning/reading error

8. ISDN Speed So Slow

9. IO Errors on CDs burned /w cdwrite Win95 reads OK

10. read errors even on freshly burned CDs :-(

11. Burn RedHat 5.1 to CD - Will install read Joliet CD?

12. Permissions on burned cd (please help)

13. Suse 6.2 + CD burning, please help !