login: no modules loaded for 'login' service. What _is_ this???

login: no modules loaded for 'login' service. What _is_ this???

Post by Merli » Sun, 28 Oct 2001 19:19:15



Jeeesss ..... No sooner get one thing working and something else pops up...

login: no modules loaded for 'login' service
followed by
login: pam_close_session: Permission denied

say what ?????

--
---
Quantum Radio: World Music with a difference.
http://quantum-radio.net.au/Music/
Now Playing: Ensemble Aras & Gulay - Cherry Blossom

 
 
 

login: no modules loaded for 'login' service. What _is_ this???

Post by Philip Paep » Mon, 29 Oct 2001 01:50:37



> Jeeesss ..... No sooner get one thing working and something else pops up...
> login: no modules loaded for 'login' service
> followed by
> login: pam_close_session: Permission denied
> say what ?????

Did you recently CVSup to a recent version of FreeBSD and forget to run
mergemaster(8) to update pam.conf?

Tell us about your system, we cannot 'perceive' the issue :-)

 - Philip

--

  A fool and his money soon go partying.

 
 
 

login: no modules loaded for 'login' service. What _is_ this???

Post by Merli » Mon, 29 Oct 2001 07:51:42


That was it... I do it every time!!

thanks
bc



> > Jeeesss ..... No sooner get one thing working and something else pops
up...

> > login: no modules loaded for 'login' service
> > followed by
> > login: pam_close_session: Permission denied

> > say what ?????

> Did you recently CVSup to a recent version of FreeBSD and forget to run
> mergemaster(8) to update pam.conf?

> Tell us about your system, we cannot 'perceive' the issue :-)

>  - Philip

> --
> Philip Paeps


- Show quoted text -

Quote:

>   A fool and his money soon go partying.

 
 
 

1. no modules for `login' service?

Hi, everytime that I login to my system for the first time, I get a
message like this:

login: root
Mar  6 14:41:01 wa login: no modules loaded for `login' service
Mar  6 14:41:01 wa login: auth_pam: Permission denied
Password:

Doesn't anyone know what causes the problem and how can I fix it so that
this message wouldn't appear again. Can anyone answer the question or
tell me what documents to read to fix this.

Thanks
Wa

2. STB Velocity 128 NVidia

3. "You must 'exec' login from the lowest login shell" - Problem !

4. search for /dev/1 /dev/2 while booting linux

5. 'failed running login shell' no non-root user login possible

6. Quick Page

7. Why "login='exec login'"?

8. Asus laptop X86config

9. cant' login at all --> can't load library: libpam.so.0

10. can't login at all: can't load library: libpam.so.0

11. Error: 'Can't load module '/kernel': no such file or directory

12. Q : Digital Unix 4.0 login problem : 'No directory!' & 'No shell!'

13. What is the difference between 'login: root' and 'su -' ?