locale not supported by C library?

locale not supported by C library?

Post by Dan Zerkl » Mon, 19 Jun 2000 04:00:00



After some upgrade or another of my system, I get assorted messages
along the lines of:

locale not supported by C library

This happens on a regular basis, notably when starting emacs.

I understand vaguely what a locale is, but nothing more than that.

Any hints?  This is 4.0-stable, I think.