sniffit!

sniffit!

Post by Vlad Kushk » Wed, 08 Sep 1999 04:00:00



Hello, everybody.
I've got some problems with subj.
When I start it, everything goes ok but in a few seconds it stops with
"Segmentation Error" message.
Does anybody encounter such kind of problem?
Vlad
 
 
 

sniffit!

Post by Crouto » Tue, 14 Dec 1999 04:00:00




> Hello, everybody.
> I've got some problems with subj.
> When I start it, everything goes ok but in a few seconds it stops
> with
> "Segmentation Error" message.
> Does anybody encounter such kind of problem?
> Vlad

Yep..I think it may be your not logged on to the net..this is what
happened to me, just check your PPP options(or)  'setup -f ppp'

* Sent from RemarQ http://www.remarq.com The Internet's Discussion Network *
The fastest and easiest way to search and participate in Usenet - Free!

 
 
 

1. Sniffit dumps core

Hello everyone!
I am trying to run sniffit (Version 0.3.7 Beta) on connection between
FreeBSD and Windows NT.
Sniffit activates, goes into promiscuous mode [ed0: promiscuous mode enabled
Sniffit.0.3.7 Beta is up and running.... (192.168.1.2) ] but whenever there
is any activity present
on the ed0 (telnet, samba, ftp) it dumps core on me and exits on signal 11.
E.g  /kernel: pid 360 (sniffit), uid 0: exited on signal 11 (core dumped).
What could be a problem?
Thank you.
Slava

2. Need book recomendations

3. Using Sniffit to monitor.

4. NFS Installation

5. Sniffit compile problems!

6. Networked Apps.

7. sniffit on loopback interface

8. How to attach file in UNIX email environment

9. sniffit problem

10. looking for binary of sniffit (with ncurses) for Solaris7

11. sniffit 0.3.5 no interactive mode?

12. Sniffit compile problems!

13. Capturing Masq Packets with Sniffit