packages.rpm not found.

packages.rpm not found.

Post by Sam Wu » Tue, 16 May 2000 04:00:00



Dear all,

I 've upgraded to FreeBSD5.0 lately, with linux enable, therefore I can
run linux_communicator which is much stable then the one with freeBSD.
Now when I tried to run rpm to install a package (eg. licq), it shows
error message about /var/lib/rpm/packages.rpm not found.

Dose anyone knows how to fix it?

Thakns
Sam.

 
 
 

packages.rpm not found.

Post by Cyrille Lefevr » Tue, 16 May 2000 04:00:00



> I 've upgraded to FreeBSD5.0 lately, with linux enable, therefore I
> can run linux_communicator which is much stable then the one with
> freeBSD.  Now when I tried to run rpm to install a package (eg. licq),
> it shows error message about /var/lib/rpm/packages.rpm not found.

> Dose anyone knows how to fix it?

he! FreeBSD is not GNU/Linux. licq exists as a native package for FreeBSD,
so why do you want to install the GNU/Linux one ! the rpm tool your are
using (probably from /usr/local/bin) is not here to install FreeBSD packages.

try "pkg_add -r licq" instead. -r is for remote install over the network,
if you have the FreeBSD cdrom, mount it as /cdrom, then just use
"pkg_add licq". if neither works, cd /usr/ports, grep ^licq INDEX,
cd /usr/ports/net/licq, make install.

Cyrille.
--



 
 
 

packages.rpm not found.

Post by Sam Wu » Tue, 16 May 2000 04:00:00


Thanks for telling me. Since I've just updated my port-tree, I will do Make
install under /usr/ports/net/licq.
It will install all neccessary dependant packages for me. :)

Sam.



> > I 've upgraded to FreeBSD5.0 lately, with linux enable, therefore I
> > can run linux_communicator which is much stable then the one with
> > freeBSD.  Now when I tried to run rpm to install a package (eg. licq),
> > it shows error message about /var/lib/rpm/packages.rpm not found.

> > Dose anyone knows how to fix it?

> he! FreeBSD is not GNU/Linux. licq exists as a native package for FreeBSD,
> so why do you want to install the GNU/Linux one ! the rpm tool your are
> using (probably from /usr/local/bin) is not here to install FreeBSD packages.

> try "pkg_add -r licq" instead. -r is for remote install over the network,
> if you have the FreeBSD cdrom, mount it as /cdrom, then just use
> "pkg_add licq". if neither works, cd /usr/ports, grep ^licq INDEX,
> cd /usr/ports/net/licq, make install.

> Cyrille.
> --



 
 
 

1. RPM Crashes with "//var/lib/rpm/packages.rpm not found"

I am running FreeBSD 3.4 with linux binary capability installed (linux
base 6.1).  I know that the linux capability works because I have
WordPerfect  8 running.  I am trying to install an rpm but when I run it
through RPM 2.5.6 I get this error:
failed to open //var//lib/rpm/packages.rpm

I do not understand this, as I installed the RPM through the FreeBSD
ports collection.
Any help would be appreciated.

2. how to change the size of virtual desktop

3. Can't install linux_base or packages.rpm not found.

4. ppp/tun0 problems

5. rpm: not found 'packages.rpm'

6. REMOTE COMMANDS

7. rpm upgraded - kpackage won't read packages.rpm

8. Installing SOCKS proxy on RedHat 4.2

9. rpm -e reports rpm package not installed

10. RPM: can't open packages.rpm

11. RPM: cannot open //var/lib/rpm/packages.rpm

12. Problem with Gnome RPM - Failed to open /var/lib/rpm/packages.rpm

13. Where to find WebDAV rpm package for Red Hat 6.2?