Arpresolve error: can't allocate llinfo for xxx.xxx.xxx.xxx

Arpresolve error: can't allocate llinfo for xxx.xxx.xxx.xxx

Post by J Wuns » Sun, 13 Dec 1998 04:00:00




Quote:>     Dec 9 12:10:37 ns /kernel:  arpresolve: can't allocate llinfo for
> 172.16.140.29

> We are recving this error message alot.

It probably means its seeing packets for some network it has no
gateway route for, but is trying to send directly on the ethernet.
Presumably that's in an attempt to reply to an ethernet broadcast for
an IP network on the wire that this machine has no own IP alias for.

--
cheers, J"org


Never trust an operating system you don't have sources for. ;-)

 
 
 

1. Arpresolve error: can't allocate llinfo for xxx.xxx.xxx.xxx

Sounds like arplookup can't allocate an ARP entry for this IP address.  I
don't know which version of FreeBSD that you are running or how you
configured the kernel.  Is the router very busy?  Might try recompiling
the kernel with "maxusers" set to 256 and/or increasing the values of
"NBUF" and "NMBCLUSTERS" in the conf file.

Some diagnostics that you might want to post are "vmstat -m", "netstat -m"
"arp -a", "netstat -nr".  Check how big your ARP table is getting and
how many routing table entries the machine is accumulating.


2. Setup Red Hat 2.0 for local CGI

3. question: Who is xxx.xxx.xxx.xxx tell xxx.yyy.yyy.zzz

4. Problems with 3c589d on an IBM thinkpad 760EL

5. These "ICMP redirect from xxx.xxx.xxx.xxx" errors

6. X Problems & Motherboards

7. Netstat returns IP= xxx.xxx.xxx.xxx.blackjack what's up?

8. aix admin

9. Installation freezing at "Add default route xxx.xxx.xxx.xxx" with NE2000 card

10. kernel: ICMP: xxx.xxx.xxx.xxx: Source route failed

11. Telnet xxx.xxx.xxx.xxx 25

12. ICMP: xxx.xxx.xxx.xxx Source Route Failed ?

13. ICMP redirect from xxx.xxx.xxx.xxx on eth0 ignored