Avance Logic ALS100 & 4.0

Avance Logic ALS100 & 4.0

Post by Pierre Carue » Sun, 05 Mar 2000 04:00:00



My Avance Logic ALS 100 isa pnp sound card doesn't run with 4.0 (It runs
well with 3.3 and 3.4).
I tried :
device          pcm0 at isa? irq 10 drq 1 flags 0x0
and
device          pcm

None of them worked. However this card is told to run in the RELNOTES.

Any idea ?

regards,
pierre

--
=============================================================

R3/409 05 62 17 88 33
Supaero/Ecole Nat. Sup. de l'Aeronautique et de l'Espace
French National Aerospace School

 
 
 

1. Avance Logic ALS100 Sound Card DMA8Bit!

I got that sound card ALS100+, which is supposed to be 100% SB16
compatible, but the thing is that it is not!

All because it uses 8 Bit-DMA-channel (0-2) for 16-bit sound rec/play.
I suppose that a 16-bit transfer is splitted into 2 8-bit transfers...
As far as i know, my driver does not support 16-bit sound trhough
8-bit-DMA, (it sais: no valid 16-bit dma channel, only 8-bit sound
allowed!).
I read the source code of the SB16 driver and... (didnt understand
almost anything)... 8oP

So i would like to know if there is a driver that supports that
feature...

Please, email me as well as posting...
--
    /\                     "Nobody is perfect"
   /__\          |||                by Nobody. http://fly.to/sud
  /    \LEX      , .

2. tcsh's command line editor & vi

3. Avance Logic ALS100 sound card

4. how to copy files from one machine to another machine using tar command with pipe

5. XF86Config & ModeLine for STB PCI Express(Avance Logic ALG-2301) & Dell UltraScan 17ES monitor

6. Is there a way to allow a user to kill processes?

7. Avance Logic & Alsa & RedHat

8. Broken pipe (Slackware 96)

9. Avance Logic GP-2302 Accel & X?

10. XFree 3.1.2 & Avance Logic ALG2302

11. Avance Logic Sound & Epson Stylus Color

12. Avance Logic 2228 & Redhat 5.0

13. X11 & Avance Logic ALG 2228