glib-1.2.3 and gtk-1.2.3 install problem

glib-1.2.3 and gtk-1.2.3 install problem

Post by LEE Hyun-Keu » Mon, 21 Jun 1999 04:00:00



I installed glib-1.2.3 and gtk-1.2.3 ports under FreeBSD 3.2. (libtool
1.3 was already installed)
But gtk-1.2.3 refuses to be installed complaining about glib-1.2.3
problem. So I checked glib files and found some problems in glib file
names. Installed lib files are :
    libglib-12.so
    libglib-12.so.2
    libglib.a
    libgmodule-12.so, etc
while 'pkg_delete' expects to find files named :
    libglib12.so
    libglib12.so.2
    libglib12.a, etc
Any answer to this question will be much appreciated.
 
 
 

1. compiling Glib-1.2.3 on AIX 4.3.1

Hi!  Has anyone out there in AIX land built glib on AIX 4.3.1?  I'm
having problems with the POSIX threads header files that came with the
AIX C libraries.

Any help would be greatly appreciated.

Peace.....

Tom Williams

--== Sent via Deja.com http://www.deja.com/ ==--
---Share what you know. Learn what you don't.---

2. Continuous play CD??

3. Upgrade from 2.1 directly to 2.3 or just install 2.3

4. routing load balancing

5. HELP: Solaris 2.3 <---> Solaris 2.3 PPP link problems

6. NETDEV WATCHDOG: eth0: transmit timed out

7. HELP: Solaris 2.3 <---> Solaris 2.3 PPP link Problems

8. ? Sub Domains

9. Compile/Install problem with glib-1.2.10 and gtk+1.2.10

10. will 2.3 answerbook work under 2.3 hardware 5/94?

11. Sol 2.3 to Sol 2.3 5/94 UPGRADE ?

12. Upgrade from 2.3 EA to _real_ 2.3

13. Help with Pageview under 2.3 (Re: Display Postscript X Solaris 2.3)