Interbase4.0 ports not working on FreeBSD 3.2-Release ?

Interbase4.0 ports not working on FreeBSD 3.2-Release ?

Post by desmon » Sat, 18 Sep 1999 04:00:00



i just install FreeBSD 3.2 in my office, everything works fine, but seems
interbase4.0 ports not working when typing "isql", the error message was
"couldnt open /usr/libexec/ld.so", but the ports works fine on 2.2.8.

Am i doing wrong installation ? anyone can help ?

thank you.

 
 
 

Interbase4.0 ports not working on FreeBSD 3.2-Release ?

Post by Blaz Zup » Sun, 19 Sep 1999 04:00:00



>i just install FreeBSD 3.2 in my office, everything works fine, but seems
>interbase4.0 ports not working when typing "isql", the error message was
>"couldnt open /usr/libexec/ld.so", but the ports works fine on 2.2.8.

You need to install the compat22 part of FreeBSD (use /stand/sysinstall).
interbase was compiled for 2.2.8 which is aout, 3.2 is ELF, so you need
the 2.2.x compatibility libraries.

--

Medinet d.o.o., Linhartova 21, 2000 Maribor, Slovenia

 
 
 

1. how to make an AWE64 work with FreeBSD 3.2-RELEASE ?

Hi,

I'm looking for help how to recompile my kernel so that I will have
support for my Sound Blaster AWE64 PNP with FreeBSD 3.2-RELEASE.

According to the handbook of BSD I have to make a device node snd0 by
executing the MAKEDEV command from the /dev directory.

I did that but the device node hasn't been added to the device list but
I'm not sure if that's normal.

In the kernel config file there is a controller for the snd0 and I have
made the necessary device rules for the sb16 (with the low and high dma
addresses and the midi part.

I am able to play .wav files (from a partition mounted from my other
drive on which win9x is installed).
But playing .mp3 files is not possible, no matter which software I user
for .mp3 playback , the error message is : unable to initialise device.

I also read that you can use the PNP environment to detect or to adjust
the PNP-settings of my AWE64 by configuring them in userconfig.
The userconfig is an option which is compiled by default but the man
page of pnp mentions a line with which you must enable the device with
all the appropriate settings.
I don't understand where exactly to configure the pnp settings; either
in the kernel config file or somewhere else.

If I left anything crucial out of this please let me know or what other
options I can try.

--

Sith

2. X-probeonly- program says "bash" command X not found ???

3. tcpd wrappers 7.6 not working on FreeBSD 3.2

4. Installing new PCI scsu host card

5. FreeBSD 3.2-RELEASE --==ISO==-- images on abigail.nethq.net???

6. bridging fw + ip_conntrack didn't work

7. Crypto distribution for FreeBSD 3.2-Release???

8. GUS PnP and weird quality

9. XFMail 1.3 [p0] on FreeBSD 3.2-RELEASE

10. Running X hangs FreeBSD 3.2-RELEASE display!

11. FreeBSD 3.2-RELEASE now available.

12. Wierd sendmail problems, running FreeBSD 3.2 Release!