Installation Problem with Sony PCG FX-150 Laptop

Installation Problem with Sony PCG FX-150 Laptop

Post by Mark Bisho » Fri, 20 Sep 2002 20:59:07



Hello!

I have tried installing FreeBSD 4.6.2 on my FX-150 Laptop. Boots ok form
cdrom. Gets to the kernel configuration stage ok. Continues probing for
devices and then hangs at the message 'mounting root from
ufs:/dev/md0c'. Can anyone please help!

Regards

Mark Bishop

 
 
 

Installation Problem with Sony PCG FX-150 Laptop

Post by Steve Burto » Fri, 20 Sep 2002 21:45:02


Hi. Mark,

looking on google, I found:

http://www.atm.tut.fi/list-archive/freebsd-stable/thrd6.html

about half-way down the page is a thread solving a very similar problem.
Worth a try?

Steve.


> Hello!

> I have tried installing FreeBSD 4.6.2 on my FX-150 Laptop. Boots ok form
> cdrom. Gets to the kernel configuration stage ok. Continues probing for
> devices and then hangs at the message 'mounting root from
> ufs:/dev/md0c'. Can anyone please help!

> Regards

> Mark Bishop


 
 
 

Installation Problem with Sony PCG FX-150 Laptop

Post by Mark Bisho » Sat, 21 Sep 2002 21:24:13


Steve,

Thanks for the tip. I used the following:

hw.pcic.intr_path=1
hw.pcic.irq=0

Then put it in /boot/loader.conf

Bye for now.


> Hi. Mark,

> looking on google, I found:

> http://www.atm.tut.fi/list-archive/freebsd-stable/thrd6.html

> about half-way down the page is a thread solving a very similar problem.
> Worth a try?

> Steve.


> > Hello!

> > I have tried installing FreeBSD 4.6.2 on my FX-150 Laptop. Boots ok form
> > cdrom. Gets to the kernel configuration stage ok. Continues probing for
> > devices and then hangs at the message 'mounting root from
> > ufs:/dev/md0c'. Can anyone please help!

> > Regards

> > Mark Bishop

 
 
 

1. Red Hat 8.0 installation crashes at the very beginning - Sony VAIO PCG-GRV516G, laptop, psyche

Hi
I am having a same problem in installing PCQ Linux based on RedHat 8.0.
After all the steps it starts to install linux but at the last
movement
when it its at hundred percent then it says this error...

Anaconda 74 -> Genome Canvas Critical.
(genome_canvas_path_def_any_closed)
:assertion 'path != NULL' failed
install exited abnormally

and after this error the system automatically restarts.

the system is ok because it installs redhat 7.1 & 7.3.
the cds are ok too as i have used another cds.

Please help me...

2. Errors compiling SCSI drivers in 2.0.0

3. Sony PCG-505 FX VAIO Notebook

4. rl0 device (accton en1207d ethernet)

5. Installation problem SuSE 8.0 on Sony Vaio PCG-R600MX

6. All Friends

7. Sony Vaio PCG-C1VM installation problem with SuSe 8.0

8. Linux with boot magic

9. X on Sony Vaio PCG-717C Laptop

10. sony laptop(PCG-F560) and X, with questions on driver

11. HELP: cannot install Mandrake 8.0 on Sony Vaio PCG-FX120 laptop

12. Running on a Sony PCG-719 (laptop)

13. Installing FreeBSD 4.0 on Sony Vaio PCG-F490 laptop