Something that has been annoying me for some time

Something that has been annoying me for some time

Post by Adam Clar » Wed, 18 Apr 2001 20:13:46



Hey,
This has been annoying me for so long now

When I run pico in a shell the backspace key deletes the wrong way
I want it to delete the character to the left, no the one to the right of
the cursor
like in the terminal.  The TERM variable doesnt seem to change how it works
but I know it looks at it as it says a termcap entry for dumb is incomplete

How can I make it work properly

Adam

 
 
 

Something that has been annoying me for some time

Post by Kurt Jaeg » Thu, 19 Apr 2001 05:15:52


Quote:>When I run pico in a shell the backspace key deletes the wrong way
>I want it to delete the character to the left, no the one to the right of
>the cursor
>like in the terminal.  The TERM variable doesnt seem to change how it works
>but I know it looks at it as it says a termcap entry for dumb is incomplete

>How can I make it work properly

There once was a web page that described this in more detail:

http://www.ibbnet.nl/~anne/keyboard.html

Maybe you can find it again ? ibbnet.nl seems not to be with us anymore.

--
MfG/Best regards, Kurt Jaeger                                  19 years to go !

Vor dem Lauch 23   fon +49 711 90074-23 Friedrich-Ebert-Str.1 +49 171 3101372
D-70567 Stuttgart  fax +49 711 90074-33 40210 Duesseldorf fon +49 211 179253-11

 
 
 

1. date/time, Am I missing something?

Well, the subject says it. As far as I know they should be somewhere in /bin
or /usr/bin. I have the feeling I am searching in the wrong
places. Who can enlighten me?

Thanks in advance.

--
Philips Semiconductors Automation. Communication & Hardware Infrastructure
Building BAE-4, Eindhoven, the Netherlands. Tel:+31-40-723836 Fax:+31-40-722581

2. Dial-up dropping out

3. I am having a bit of a time/tick problem.

4. Error loading ColdFusion module with Apache

5. Help! Am plagued by annoying locale messages!

6. How to configure a modem ???

7. Am I doing something wrong?? - (SAMBA)

8. NEWBIE: libxpg4.so.2??

9. I am missing something simple

10. I already RTFM, but am still having problems

11. How do I get 'w' to say that i am doing something else

12. I am having trouble with tcpip

13. Am I missing something with the 5.0 ISO images?