X86Config not working on Dell CPxH 500 (ATI RAGE MOBILITY) :o(

X86Config not working on Dell CPxH 500 (ATI RAGE MOBILITY) :o(

Post by Steve Degosseri » Thu, 10 Jan 2002 22:23:32



Please Help !

Thanks in advance =O)

 
 
 

1. atyfb not working with ATI Rage Mobility P/M

Hi,

I tried to get the atyfb framebuffer working with my card without
success.

My card is:
01:00.0 VGA compatible controller: ATI Technologies Inc Rage Mobility
P/M AGP 2x (rev 64)
(output by lspci)

Here is my kernel framebuffer config, but I don't think the problem is there:

--- begin ---
#
# Frame-buffer support
#
CONFIG_FB=y
CONFIG_DUMMY_CONSOLE=y
# CONFIG_FB_RIVA is not set
# CONFIG_FB_CLGEN is not set
# CONFIG_FB_PM2 is not set
# CONFIG_FB_PM3 is not set
# CONFIG_FB_CYBER2000 is not set
# CONFIG_FB_VESA is not set
# CONFIG_FB_VGA16 is not set
# CONFIG_FB_HGA is not set
CONFIG_VIDEO_SELECT=y
# CONFIG_FB_MATROX is not set
CONFIG_FB_ATY=y
# CONFIG_FB_ATY_GX is not set
CONFIG_FB_ATY_CT=y
# CONFIG_FB_RADEON is not set
# CONFIG_FB_ATY128 is not set
# CONFIG_FB_SIS is not set
# CONFIG_FB_NEOMAGIC is not set
# CONFIG_FB_3DFX is not set
# CONFIG_FB_VOODOO1 is not set
# CONFIG_FB_TRIDENT is not set
# CONFIG_FB_VIRTUAL is not set
# CONFIG_FBCON_ADVANCED is not set
CONFIG_FBCON_CFB8=y
CONFIG_FBCON_CFB16=y
CONFIG_FBCON_CFB24=y
CONFIG_FBCON_CFB32=y
# CONFIG_FBCON_FONTWIDTH8_ONLY is not set
# CONFIG_FBCON_FONTS is not set
CONFIG_FONT_8x8=y
CONFIG_FONT_8x16=y
--- end ---

I'm successfully running atyfb on another laptop with a different Rage
Mobility, but this one doesn't seem to be supported at all.
If I compile atyfb as a module, when I load it, the screen is black, but
everything else is running fine when I look at the system through ssh.

I'd be glad to help giving some specs if anyone would like to
implement it in the atyfb source code =)

Or maybe anybody did a patch already ?

Thanks for helping because this card just sux =(
- no accelerated framebuffer
- no DRI
- no Xv (unless using the unstable GATOS X binary)


2. Where's the startup "fsck" file?

3. Sony VAIO Z505LE - ATI Rage Mobility not working

4. How do I log connection time?

5. ATI Rage Mobility-AGP2x on Dell 7500 (Inspiron) Redhat Linux v7.x...

6. mount /cdrom and /floppy

7. ATI Rage Mobility-P on Dell Inspiron 7500 Problems

8. 2Mx32 60ns $34.00

9. ATI 3D Rage Mobility on Dell H500GT Latitude w/RH61

10. newbie with dell Inspiron 700 and ATI Rage Mobility

11. ATI Rage Mobility P at 1400x1050 works with Mandrake 8.1

12. ATI Rage Mobility works with XFree86 4.0

13. vga-out on iBook2-500 Ati Rage M3