4.7 kernel won′t compile on AlphaServer 2100a

4.7 kernel won′t compile on AlphaServer 2100a

Post by Jost Menk » Fri, 06 Dec 2002 23:53:30



I have a DEC AlphaServer 2100a running with FreeBSD 4.7. However, when trying to compile a new kernel, I get the following error:

===> agp
touch opt_bus.h


*** Error code 1

Stop in /usr/src/sys/modules/agp.
*** Error code 1

Stop in /usr/src/sys/modules.
*** Error code 1

Stop in /usr/src/sys/compile/j0ST.

I only disabled IPv6 support in the config file, so I guess there should be no error.

regards,
Jost

 
 
 

1. AlphaServer 2100A HELP!!!

Hi I have an Alpha Server 2100A model 4/275, with 2, 21064A 275mhz
processors, and I have absolutely no idea what i'm doing!!!

It's been collecting dust for about 6 months with NT installed on it,
and the boss finally told me I could do what I want with it.. so of
course.. I want to install Linux.

OK.. anyway, so far i've tried a whole bunch of images and everytime I
do 'boot dva0 -fi vmlinux.gz -fl ....' it loads the kernel.. says ok,
now starting kernel then does a crash and burn.  I tried sable-s which
is for the 2100 series server, but I have a feeling that because the
processor is a 21064 and not a 21064A like in my 2100A series, that
maybe that's the problem... I'm not sure if I should be trying MILO, or
really what I should be doing..   I've got 5 machines here running Linux
already, and I really love it, I just want to get Linux on my Alpha
before the boss changes his mind. :)

Thanks,  Bill

2. LUM or iFOR/LS thru firewall

3. AlphaServer 2100A 4/275 CD-ROM booting

4. gcc for Tru64 5.1

5. RHL 5.1 on AlphaServer 2100A, anyone done it?

6. Solaris 9 for x86?????

7. Linux possible on AlphaServer 2100a?

8. PATCH: DAC960 (2.4.7) DECLARE_MUTEX_LOCKED -> DECLARE_COMPLETION

9. FreeBSD 4.7-STABLE Kernel compile

10. COMPILING NOW: Re: unable to compile 1.4 on 4.7-STABLE...

11. unable to compile 1.4 on 4.7-STABLE...