SOLVED: Netscape delays in starting up

SOLVED: Netscape delays in starting up

Post by Dinesh Nai » Sun, 14 Jun 1998 04:00:00



hey,

sometime back, i posted a question about netscape 4.04 seemingly*
(it actually was waiting for a dns timeout) before starting. i moved to
4.05 and it seemed to disappear. well, today i was playing around and
now can duplicate and solve the problem at will.

if you use netscape to read news, it stores the groups in .newsrc files
of the format .newsrc-<hostname>. on startup, if you're starting with
netscape messanger, it reads these files and attempts to connect to all
the newsservers and sync articles. all well and fine.

but, if you for some reason or another, had made a backup .newsrc file
and called it, say .newsrc-some.domain.com.bak, netscape will timeout
looking for host some.domain.com.bak which we all know doesnt exist,
hence the long wait for the dns timeout.

the solution, thus, is to either move your backup .newsrcs into another
directory or just removing them altogether.

--
Regards,                        /\_/\   "All dogs go to heaven."

+=======================----oOO--(_)--OOo----=========================+
|for a in past present future; do                                     |
| for b in clients employers associates relatives neighbours pets; do |
| echo "The opinions here in no way reflect the opinions of my $a $b."|
|done; done                                                           |
+=====================================================================+
http://www.veryComputer.com/

 
 
 

SOLVED: Netscape delays in starting up

Post by Simon Broo » Sun, 14 Jun 1998 04:00:00




Quote:> hey,

> sometime back, i posted a question about netscape 4.04 seemingly*
> (it actually was waiting for a dns timeout) before starting.

<SNIP>

Quote:

> the solution, thus, is to either move your backup .newsrcs into another
> directory or just removing them altogether.

Halelujah! Thanks for that!

--

        Morning had broken, and there was nothing left for us to do
        but pick up the pieces.

 
 
 

1. Delayed systerm logger at start ups

Hi,

Would be greatful for suggestions why system logger takes so long time to
launch during system start ups. This tends to happend in smaller
installations where no X-server is used, so I guess there is a missing
package...maybe.
Usually, all services are launched in almost no time during a start up, but
when the system logger is about to be launched the process takes minutes.

Regards,
/Haxor

2. a question on imake

3. solved problems ["error -2", delay pppd, X delay, grey screen]

4. httpd problem

5. netscape-i686-pc-linux-gnu-installer.tar.gz for Netscape 6.1 ppc?

6. FAQ: SCO UNIX newsgroups and mailing lists

7. Shape Ups,Men's Shape Ups,Men's Skechers Shape Ups - new styles!

8. kernel routing table update bug(?)

9. In search of Solaris 2.5 Netscape Navigator 3.0 plug ins

10. Netscape plug-ins on AIX 4

11. plug-ins netscape

12. SOLVED - multiple append args - delaying eth0 init

13. Netscape helpers and plug-ins, also java help