Xconfig for Toshiba T5200/100 laptop.

Xconfig for Toshiba T5200/100 laptop.

Post by Bulletin board log » Thu, 02 Jun 1994 22:08:54



I was wondering if any of you laptop Linux users out there have a
Xconfig file for a Toshiba T5200/100 laptop with an amber EGA/VGA
screen. I am using XFree86 2.1 under Slackware 1.2.0. I was able to get
the screen to come up using VGA16 mode but it just hangs and leaves
a large "+" sign on the screen (mouse pointer). I have to reboot after
the screen hangs.

Any help would be greatly appreciated.

Thanks in advance,

Brian Russo

 
 
 

1. Running Linux on a Toshiba T5200 (??)

Hi,
   Has anyone out there run Linux on a Toshiba T5200 or the like?
   I installed it on an 80Meg Partition and everything seems fine , I just cant
   seem to get X running.  My monitor/card isn't standard I guess, I heard that
   it runs off a Video Chip.  I was wondering if anyone out there has installed
   Linux and X and has it running on either a Toshiba T5200/3200/3100sx, the
   ones with the VGA plasma (Mono) display.

Thanks

Kevin
----------------------------------------------------


2. Where are the 1.0.x patches located

3. Xconfig etc for a Toshiba Laptop

4. Top Unix Sites

5. Xconfig for Toshiba T4400C laptop

6. Apache broken on FreeBSD 3.0-RELEASE?

7. XConfig for Toshiba t4700ct laptop (wd90C24), anyone?

8. Recent state of POSIX

9. Xconfig for Toshiba T4400C laptop

10. RH8, Toshiba 420CDT, PCMCIA Xircom CEM56-100

11. Linux on Toshiba Libretto 100?

12. Toshiba PC-100; 4 chip vs 8 chip?

13. Toshiba Satellite 3000-100 with Mandrake 8.1