Frustrating problem

Frustrating problem

Post by Johan Fredrik ?hma » Sun, 04 Oct 1998 04:00:00



Well, I thought I was getting along with Linux (RH 5.1)...  But....    I
have installed RH 5.1 on my computer several times, I have even installed
4.1, but when I installed it yesterday something really odd haddened.  After
lilio, the screen said "Uncomressing Linux ..."  !! And thats it, the whole
system just froze.   I tried to reinstall once more, but exactly the same
thing happener.   I treid fdisk /MBR  and repartitioning, and then tried to
install. But it hangs on "Uncomressing Linux..."
What the hell is wrong ??

--
Johan F. ?hman         Essay Organization
Norway                         www.essay.org

 
 
 

Frustrating problem

Post by GMenk » Tue, 06 Oct 1998 04:00:00




Quote:> Well, I thought I was getting along with Linux (RH 5.1)...  But....    I
> have installed RH 5.1 on my computer several times, I have even installed
> 4.1, but when I installed it yesterday something really odd haddened.
After
> lilio, the screen said "Uncomressing Linux ..."  !! And thats it, the
whole
> system just froze.   I tried to reinstall once more, but exactly the same
> thing happener.   I treid fdisk /MBR  and repartitioning, and then tried
to
> install. But it hangs on "Uncomressing Linux..."
> What the hell is wrong ??

> --
> Johan F. ?hman         Essay Organization
> Norway                         www.essay.org

It sounds like hardware- maybe you are overclocking or have CMOS
performance settings tweaked too aggressively?  It could be marginal RAM or
loads of other stuff, but I would guess at hardware issues first.

Gregm

 
 
 

Frustrating problem

Post by peter larsso » Fri, 09 Oct 1998 04:00:00



> Well, I thought I was getting along with Linux (RH 5.1)...  But....    I
> have installed RH 5.1 on my computer several times, I have even installed
> 4.1, but when I installed it yesterday something really odd haddened.  After
> lilio, the screen said "Uncomressing Linux ..."  !! And thats it, the whole
> system just froze.   I tried to reinstall once more, but exactly the same
> thing happener.   I treid fdisk /MBR  and repartitioning, and then tried to
> install. But it hangs on "Uncomressing Linux..."
> What the hell is wrong ??

> --
> Johan F. ?hman         Essay Organization
> Norway                         www.essay.org

  I would say that it sounds like you have a line in  you "/etc/lilo.conf" file
named "compact"
i think it is that line giving you all this trouble, i have tried to find the
warnings in the manuals
but its not documented in redhat, in slackware it was well documented that
lines like this that
optimize the system at boot time could cause you a lot of trouble!.

I hope this helps.

M.v.H.
Peter Larsson

 
 
 

1. Frustrating problem with gcc-2.1

Well, I tried lot of things before posting this, because it is
probably a stupid question, but I could not do anything about it. So
no flames please.

I'm fairly new to Linux, and decided to try to install it on my 486/33
DTK with 4Mo, and a 120Mo HD
I started installing Linux from scratch (I installed 0.95c+. I use a
swap file of 16Mo). I had no problems at all until I tried installing
gcc-2.1  

I took the distribution on nic.funet.fi, I read the FAQ and followed
it step by step. No problems "a priori". Everything went fine.

After running script inst2.x, I tried a little test on the following program  
main()
{
int i;
i=0;
printf("%d\n",i);
I ran gcc who said:
line 1: parse error before (

Running gcc-v I saw that cpp went OK but not cc1
I then tried compiling with g++ instead of gcc. There I had a trace
indicating the process had received signal 11.
I then added
#include <stdio.h>
and tried again with g++ -v
This time the program passed cpp, cc1plus, as, and failed in ld which
complained about a very strange option :
--(something like an 8bitchar)-

gcc was still enable to pass cc1, complaining now about a parse error
in stdio.h, line 101

So what? Where did I make a mistake ?
I have installed gcc on my SPARC at work and I never had such
problems. Is there an incompatibility somewhere ?


stupid.

        A desperate user.

2. floppy drive on parallel port?

3. small but frustrating problem

4. QIC-40 tape backup

5. DIFFERENT Frustrating problem with gcc-2.1

6. Need termcap antry for IBM 3101-22 terminal

7. Help with frustrating problem - Please

8. Messages - eth0: Too much work at interrupt

9. Linux Network Bridge: Frustrating problem - Don't wanna use XP's!

10. Frustrating problem trying to install RedHat 6.0 - I can't get to the "shell prompt" virtual console

11. Frustrating Java RMI problem, reprise

12. ppp problem, getting frustrated

13. Frustrated newbie. basic problem.