No Imake.tmpl file, xconsole doesn't work

No Imake.tmpl file, xconsole doesn't work

Post by Thomas Wrig » Thu, 31 Mar 1994 06:11:50



I just installed Slackware 1.1.2 and am having a couple of minor problems.  The
first is that I can't find an Imake.tmpl file anywhere in my filesystem.  I
checked the man page for imake and couldn't figure out how to make my own.
Is there somewhere I could get one set up for Slackware's directory structure,
or could one of you kind souls email me one that works for you?

My other problem is that when I put xconsole in my initrc file, it comes up
but says 'Couldn't open console'.  I played around with having it open
/dev/tty1 instead of /dev/console, etc.  Using /dev/tty1 got rid of the error
message, but if I initiated a talk request from a virtual terminal using a
different account, the talk request would show up on VC1 but not in the
xconsole window.  Using /dev/tty0 screwed things up pretty good.  If I brought
up an xterm, everything I typed would go to the xconsole window instead of the
xterm, and it would be in extended ASCII chars.  Is it just broke or what?

Thanks in advance....

 
 
 

No Imake.tmpl file, xconsole doesn't work

Post by Adam Bentl » Sun, 03 Apr 1994 01:40:12


: I just installed Slackware 1.1.2 and am having a couple of minor problems.  The
: first is that I can't find an Imake.tmpl file anywhere in my filesystem.  I
: checked the man page for imake and couldn't figure out how to make my own.

I installed TAMU, and I have the same question.  The man page does not give
enough information, so i cannot figure out how to get imake to work.  

Thanks in advance for any replies/followup postings!

Adam --- aka Dr. Hard Ass

 
 
 

1. imake = Imake.tmpl: No such file or directory

Whenever I go to compile something which uses imake, I get this wierd error:

08:39:17 [bhorling:xpm-3.4g] bash$ xmkmf -a
mv -f Makefile Makefile.bak
imake -DUseInstalled -I/usr/X11R6/lib/X11/config
Imakefile.c:3: Imake.tmpl: No such file or directory
imake: Exit code 33.  Stop.

It can never find this file "Imake.tmpl".  I'm assuming that this is something
on my end and not the oversight of whomever created the archive (as this has
happened five times now...), but I don't know where to start fixing it.  Can
someone please instruct me on how to get around this problem?

Thanks.

--
  Remember Darwin; building a better mousetrap merely results in smarter mice.
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-

            -WebToad Advertising-     |     Trinity College, #701235  
               Chief Programmer       |     Hartford, CT 06106-3100
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
                  -->  http://www2.trincoll.edu/~bhorling/  <--

2. How to remove the existing serial port driver...for testing our driver

3. How imake looks for Imake.tmpl file ?.

4. HITACHI DVDRAM

5. xmkmf can't find 'Imake.tmpl'

6. FORTRAN for linux?

7. Metrolink's Imake.tmpl-What's in it?

8. 64 bit netdev stats counter

9. XMKMF and IMAKE want Imake.tmpl

10. SLACKWARE: No Imake.tmpl file??

11. Can't find libc.so.3.0, Imake.tmpl

12. Need Imake.tmpl file...

13. Sample "Imake.tmpl" file for Linux/Xfree86?