Voodoo3 3000 & KDE

Voodoo3 3000 & KDE

Post by Leo » Mon, 18 Dec 2000 19:21:27



Seasons Greetings!
I have post an identical thread sometime ago. But for some reasons it just
didn't show up on my PC and get responds. So I am posting it again. If you
have read this post somewhere on the earth, probably kindly replied, thanks
for your time! I will appreciate if you can help me again.

Things go strange on Redhat. Since I upgrade this machine, I can't use the
KDE environment anymore on Redhat, from V6.1 up to V7.0. If I choose to
install KDE (not necessary using it), system will return a message saying X
crashed and ask me to report it as a bug, at the moment it loads GUI.
Nothing is wrong if I only install Gnome, or install all versions of
Mandrake, with absolutely the same X settings.

Since this problem exists in more than one major RH release, I think it is
not be a bug. I am using Voodoo3 3000 in this machines with usual working
HD, monitor and so on.

I want to know,  does someone set up RH secessfuly with Voodoo3 and KDE? I
am really puzzled. Any suggestions would be great!

Leo

 
 
 

Voodoo3 3000 & KDE

Post by Jack Thoma » Mon, 18 Dec 2000 19:41:04


Quote:> Since this problem exists in more than one major RH release, I think it is
> not be a bug. I am using Voodoo3 3000 in this machines with usual working
> HD, monitor and so on.

> I want to know,  does someone set up RH secessfuly with Voodoo3 and KDE? I
> am really puzzled. Any suggestions would be great!

RH 7 is *in my "Opinion". Beta compiler, non-standard setup, etc...
etc...

RH 6.2 was a MUCH better release.

RH 7 has WAY TOO MANY PROBLEMS. And I don't suggest running it.

I am running RH 6.2 without any problems on one of my workstations that has
a Voodoo3 card in it.

No problems at all.

--
Jack Thomas


Portland Media, Inc., a Jack Thomas Company.
320 SW Stark St. Suite 207
Portland, OR 97204

503-223-5323 (Voice)
503-223-4490 (Fax)

Website: http://www.veryComputer.com/


Quote:> Seasons Greetings!
> I have post an identical thread sometime ago. But for some reasons it just
> didn't show up on my PC and get responds. So I am posting it again. If you
> have read this post somewhere on the earth, probably kindly replied,
thanks
> for your time! I will appreciate if you can help me again.

> Things go strange on Redhat. Since I upgrade this machine, I can't use the
> KDE environment anymore on Redhat, from V6.1 up to V7.0. If I choose to
> install KDE (not necessary using it), system will return a message saying
X
> crashed and ask me to report it as a bug, at the moment it loads GUI.
> Nothing is wrong if I only install Gnome, or install all versions of
> Mandrake, with absolutely the same X settings.

> Leo


 
 
 

Voodoo3 3000 & KDE

Post by BC Berr » Tue, 19 Dec 2000 22:12:41


I have a vodoo3 3000 & KDE. It worked beautifully with 6.2 - after I found a
program to generate custom timing parameters to make it operate with my old
75 Hz monitor. However, since going to 7.0, I have not been able to get any
of the screen resolutions to work except 1024x768.

--
Spam avoidance in use - to reply by E-mail, change TEN to NET
--


Quote:> Seasons Greetings!
> I have post an identical thread sometime ago. But for some reasons it just
> didn't show up on my PC and get responds. So I am posting it again. If you
> have read this post somewhere on the earth, probably kindly replied,
thanks
> for your time! I will appreciate if you can help me again.

> Things go strange on Redhat. Since I upgrade this machine, I can't use the
> KDE environment anymore on Redhat, from V6.1 up to V7.0. If I choose to
> install KDE (not necessary using it), system will return a message saying
X
> crashed and ask me to report it as a bug, at the moment it loads GUI.
> Nothing is wrong if I only install Gnome, or install all versions of
> Mandrake, with absolutely the same X settings.

> Since this problem exists in more than one major RH release, I think it is
> not be a bug. I am using Voodoo3 3000 in this machines with usual working
> HD, monitor and so on.

> I want to know,  does someone set up RH secessfuly with Voodoo3 and KDE? I
> am really puzzled. Any suggestions would be great!

> Leo

 
 
 

Voodoo3 3000 & KDE

Post by Leo » Thu, 21 Dec 2000 07:17:19


Berry,
Thanks for your reply.
Could you tell me what program it is?

> I have a vodoo3 3000 & KDE. It worked beautifully with 6.2 - after I found
> a program to generate custom timing parameters to make it operate with my
> old 75 Hz monitor. However, since going to 7.0, I have not been able to
> get any of the screen resolutions to work except 1024x768.

> --
> Spam avoidance in use - to reply by E-mail, change TEN to NET
> --



> > Seasons Greetings!
> > I have post an identical thread sometime ago. But for some reasons it
> > just didn't show up on my PC and get responds. So I am posting it again.
> > If you have read this post somewhere on the earth, probably kindly
> > replied,
> thanks
> > for your time! I will appreciate if you can help me again.

> > Things go strange on Redhat. Since I upgrade this machine, I can't use
> > the KDE environment anymore on Redhat, from V6.1 up to V7.0. If I choose
> > to install KDE (not necessary using it), system will return a message
> > saying
> X
> > crashed and ask me to report it as a bug, at the moment it loads GUI.
> > Nothing is wrong if I only install Gnome, or install all versions of
> > Mandrake, with absolutely the same X settings.

> > Since this problem exists in more than one major RH release, I think it
> > is not be a bug. I am using Voodoo3 3000 in this machines with usual
> > working HD, monitor and so on.

> > I want to know,  does someone set up RH secessfuly with Voodoo3 and KDE?
> > I am really puzzled. Any suggestions would be great!

> > Leo

 
 
 

Voodoo3 3000 & KDE

Post by BC Berr » Fri, 22 Dec 2000 04:38:26


I used this one>

http://www.hut.fi/Misc/Electronics/faq/vga2rgb/calc.html

Use the pull down to change "custom screen mode" to a standard
refresh/resolution and it will fill in the blanks. Scroll down and click
calculate and it will give you the text of a modeline.

As I said before, the modelines worked great in 6.2 (640x480, 800x800,
1024x768) but only the 1024x768 works under 7.0

Also. Check the linux section of the 3dfx web site for a driver.
http://linux.3dfx.com/ . Hmmmm - I just happened to think. I installed the
3dfx driver on 6.2 but I don't think I did on 7.0. I wonder if I did, would
I get the other resolutions back.

--
Spam avoidance in use - to reply by E-mail, change TEN to NET
--


Quote:> Berry,
> Thanks for your reply.
> Could you tell me what program it is?

 
 
 

Voodoo3 3000 & KDE

Post by Leo » Mon, 25 Dec 2000 04:25:50



> I used this one>

> http://www.hut.fi/Misc/Electronics/faq/vga2rgb/calc.html

> Use the pull down to change "custom screen mode" to a standard
> refresh/resolution and it will fill in the blanks. Scroll down and click
> calculate and it will give you the text of a modeline.

> As I said before, the modelines worked great in 6.2 (640x480, 800x800,
> 1024x768) but only the 1024x768 works under 7.0

> Also. Check the linux section of the 3dfx web site for a driver.
> http://linux.3dfx.com/ . Hmmmm - I just happened to think. I installed the
> 3dfx driver on 6.2 but I don't think I did on 7.0. I wonder if I did,
> would I get the other resolutions back.

> --
> Spam avoidance in use - to reply by E-mail, change TEN to NET
> --



> > Berry,
> > Thanks for your reply.
> > Could you tell me what program it is?

Thanks a lot!
 
 
 

1. Voodoo3 3000 & KDE

Seasons Greetings!

I have post an identical thread sometime ago. But for some reasons it just
didn't show up on my PC and get responds. So I am posting it again. If you
have read this post somewhere on the earth, probably kindly replied, thanks
for your time! I will appreciate if you can help me again.

Things go strange on Redhat. Since I upgrade this machine, I can't use the
KDE environment anymore on Redhat, from V6.1 up to V7.0. If I choose to
install KDE (not necessary using it), system will return a message saying X
crashed and ask me to report it as a bug, at the moment it loads GUI.
Nothing is wrong if I only install Gnome, or install all versions of
Mandrake, with absolutely the same X settings.

Since this problem exists in more than one major RH release, I think it is
not be a bug. I am using Voodoo3 3000 in this machines with usual working
HD, monitor and so on.

I want to know,  does someone set up RH secessfuly with Voodoo3 and KDE? I
am really puzzled. Any suggestions would be great!

Leo

2. Initializing SPEA V7 media fx under Linux?

3. Probs with voodoo3 3000, rh6.1 and test3Dfx

4. xfree86 server

5. mandrake6.0 and 3dfx voodoo3 3000 question

6. No Sdsk SCSI devices configured (unit -1 missing)

7. Can Voodoo3 3000 on Redhat 6.0??

8. Script for auto-login in kermit / minicom

9. Anyone successfully using X 3.9.16 with a Voodoo3 3000?

10. (XFree86 4.0) voodoo3 3000 agp displays "garbage" in quake3

11. Voodoo3 3000 PCI and XFree86 4.02

12. more voodoo3 3000

13. help with installing Voodoo3 3000 agp!