Sunjack SCSI controller not recognized

Sunjack SCSI controller not recognized

Post by Vaughn P. Cab » Tue, 29 Nov 1994 15:24:28



        I have been trying to install Slackware 2.0.1 from a Sanyo/
Media Vision CDR-H93RMV CD-ROM drive using a Sunjack SCSI controller,
which has a Future Domain TMC-18C30 chip. The Slackware SCSI boot disk
recognizes 0 SCSI devices. The Sunjak BIOS gives this message when
booting the computer:

SUNJAK TECHNOLOGY, SJ-600S BIOS V3.51
(C) 1993,1994 FUTURE DOMAIN CORP

Scanning Controller 0...
ID 1 MEDIAVISCDR-H93MV Firmware 1.41 (A).

The card is at IRQ11 and address 0140, which are mentioned as supported
in the SCSI HOWTO. The HOWTO mentions support for BIOS versions ranging
from 2.0 to 3.4, which may be why the V3.51 BIOS doesn't work.

My question is whether this is really the problem, or whether my card
will never work because it is a clone and not the real thing - the HOWTO
mentions the TMC-18C30 chip is supported but says nothing about my Sunjak
card, and I don't know enough about SCSI controllers to know whether its
the chip that's important or the whole card. And if the BIOS version is
the only problem, will an updated driver be coming out?

BTW, I know the chip is a really a Future Domain TMC-18C30 because that's
what's printed on top of the chip.

Thanks,

Christopher Alexander
--

*********************************
* Vaughn Cable                  *  
* Woodland Hills, CA            *
* Daytime Phone: (818) 847-4396 *

*********************************

 
 
 

Sunjack SCSI controller not recognized

Post by Vaughn P. Cab » Tue, 06 Dec 1994 03:10:41



:       I have been trying to install Slackware 2.0.1 from a Sanyo/
: Media Vision CDR-H93RMV CD-ROM drive using a Sunjack SCSI controller,
: which has a Future Domain TMC-18C30 chip. The Slackware SCSI boot disk
: recognizes 0 SCSI devices. The Sunjak BIOS gives this message when
: booting the computer:

: SUNJAK TECHNOLOGY, SJ-600S BIOS V3.51
: (C) 1993,1994 FUTURE DOMAIN CORP
...
I have answered by own question. The latest kernel versions (since 1.1.62,
I think) have support for the 3.5 BIOS for these types of Future Domain
cards. I downloaded and compiled the kernel sources for the latest kernel
release, and now linux recognzies my SCSI controller and CD-ROM drive
just fine.

: *********************************
: * Vaughn Cable                  *  
: * Woodland Hills, CA            *
: * Daytime Phone: (818) 847-4396 *

: *********************************
--

*********************************
* Vaughn Cable                  *  
* Woodland Hills, CA            *
* Daytime Phone: (818) 847-4396 *

*********************************

 
 
 

1. One SCSI controller is not recognized with another SCSI controller

Hello,

I have an ISA SCSI controller (AHA1522B) to which Iomega Jaz external
and Plextor SCSI CD-ROM internal are attached and a PCI SCSI (AHA2940UW)
with two wide hard drives attached (C:, D:).

When I tried to boot from Debian Linux (Debian GNU/Linux 1.2.2), the
first SCSI controller (AHA1522B) was not recognized, but AHA2940UW was.
I disabled the bios of AHA1522B in vain. I tried with Slackware Linux
with the same result.

I can connect the CD-ROM to AHA2940UW, but I have Jaz still on the
AHA1522B since AHA2940UW works that way.

Please let me know if there is any way I can use both of the controllers
or I can use all of the devices (Wide SCSI H/Ds, SCSI CD-ROM, SCSI Jaz)
on the AHA2940UW..

Sincerely,
DH.
--
Dong Hwan Nam
#18-1 2/6 Bu-Won Dong, Kim-Hae Si, Kyong-Nam, Seoul, Korea

Tel: 011-82-525-25-3563/33-8829, Fax: 011-82-525-25-3563

2. SSI include expansion/Apache 1.2.6

3. scsi controller not recognized

4. numlock. you know what i mean

5. Wide/FAST SCSI-3 Controller not recognised!

6. Speed of Gnome apps under KDE

7. Kickstart on RedHat 6.0 not recognizing SCSI controller

8. nvidia 420-D and linux ok?

9. Redhat bootdisk does not recognize 2940U2W SCSI controller

10. Linux does not recognize my IN2000 SCSI controller/drive

11. TMC-850MCD SCSI controller not being recognized

12. FAST SCSI CONTROLLER NOT RECOGNIZED DURING INSTALLATION

13. HELP! SCSI controller not recognized!