module net-pf-4

module net-pf-4

Post by Joakim Plat » Tue, 20 Apr 1999 04:00:00



When i boot linux 2.2.6 i get errors reporting modprobe cannot find net-pf-4
and net-pf-5. The same things when connecting to an ISP. In the log it says
modprobe cannot find ppp-compressed-21 or somthing like that. Where can i
find these modules. When i compiled the kernel and that i did make modules
and make modules_install
 
 
 

module net-pf-4

Post by Ernesto Hern├índez-Novic » Tue, 20 Apr 1999 04:00:00



: When i boot linux 2.2.6 i get errors reporting modprobe cannot find net-pf-4
: and net-pf-5. The same things when connecting to an ISP. In the log it says
: modprobe cannot find ppp-compressed-21 or somthing like that. Where can i
: find these modules. When i compiled the kernel and that i did make modules
: and make modules_install

Chances are you don't need net-pf-4 nor net-pf-5. Now the ppp-compressed-21 you
surely need, or your PPP performance will suffer. Put this in your
/etc/modules.conf and the problem should go away:

alias         net-pf-4         off
alias         net-pf-5         off

alias         ppp-compress-26  ppp_deflate
alias         ppp-compress-24  ppp_deflate
alias         ppp-compress-21  bsd_comp

--

Just another Unix/Perl/Java hacker running Linux 2.2.5
One thing is to be the most popular, and another is to be the best.
Unix: Live free or die! What would yo do without your freedom?

 
 
 

module net-pf-4

Post by gmke.. » Wed, 21 Apr 1999 04:00:00




Quote:> When i boot linux 2.2.6 i get errors reporting modprobe cannot find net-pf-4
> and net-pf-5. The same things when connecting to an ISP. In the log it says
> modprobe cannot find ppp-compressed-21 or somthing like that. Where can i
> find these modules. When i compiled the kernel and that i did make modules
> and make modules_install

If you don't need AppleNet and NovelNet then
simply put in your /etc/conf.modules file the following:

alias net-pf-4 off
alias net-pf-5 off
alias ppp-compress-21 bsd_comp
alias ppp-compress-24 ppp_deflate
alias ppp-compress-1 off
alias ppp-compress-26 ppp_deflate

If you really are connecting to a Aplle & Novell network at
some stage then a> Did you select these options at kernel build time ?
b> Did a "make modules_install" ? c> Did a "depmod -a" after reboot
the new kernel ? If none of these then the modules should exist in
/lib/modules/2.xx.xx/ and you'll need to load them with "insmod xxxxx"
as superuser.

Cheers, Grahame

--
----------------------------------------------
Anti-Spamming Enabled in FQDN.
Email: gmkelly (at) zip (dot) com (dot) au
Sydney Linux User Group - Member
http://www.slug.org.au
----------------------------------------------

 
 
 

module net-pf-4

Post by Ivo Naninc » Sun, 02 May 1999 04:00:00


Hi,

# These lines for cosmetic reasons, see
/usr/src/linux/Documentation/modules.txt
alias net-pf-4 off
alias net-pf-5 off


> When i boot linux 2.2.6 i get errors reporting modprobe cannot find net-pf-4
> and net-pf-5. The same things when connecting to an ISP. In the log it says
> modprobe cannot find ppp-compressed-21 or somthing like that. Where can i
> find these modules. When i compiled the kernel and that i did make modules
> and make modules_install

--
Best regards, and don't let the bits byte!
Ivo Naninck.
~
~
:wq!
 
 
 

1. error : module net-pf-4 and net-pf-5 not found????

From /usr/src/linux/Documentation/modules.txt (does the term RTFM mean
anything to you?):

You could add these lines as well, but they are only "cosmetic":

        alias net-pf-3 off      # no ax25 module available (yet)
        alias net-pf-4 off      # if you don't use the ipx module
        alias net-pf-5 off      # if you don't use the appletalk module

--

 .  _\\__[oo       from       | Phones: +44 121 471 3789 (home)

.  l___\\    /~~) /~~[  /   [ | PGP-fp: D7 03 2A 4B D8 3A 05 37...
 # ll  l\\  ~~~~ ~   ~ ~    ~ | http://wcl-l.bham.ac.uk/~bam/

2. The Fritz Chip

3. HELP: can not load module net-pf-4 and net-pf-5

4. ATI Work@Expert 4MB ???

5. modules (net-pf-4 & net-pf-5)

6. print a string without trailing white spaces

7. error : module net-pf-4 and net-pf-5 not found????

8. Further to: Can't Access USB Flash Drive as /dev/sda

9. Missing Modules: net-pf-4 and net-pf-5

10. pppd says can't locate modules net-pf-4 and net-pf-5

11. modprobe: can't locate module net-pf-4/5

12. RedHat 4.0 and Can't Locat module net-pf-4

13. PPP and modules net-pf-4 ?