HELP smail is not working

HELP smail is not working

Post by Oz Dr » Wed, 02 Nov 1994 09:44:33



In the process of trying to have term+mail I managed to
disable local mail on my machine.

I tried to restore the old config file in /var/lib/smail
and restart with  /usr/lib/sendmail -q10m

but it did not help
when I mail to myself. I get no error the computer seems to be
doing something, but when I check my mail

I get
No mail for dror

How can I reconfigure my mail in the simplest way, so that it
will work on again locally.
I read the mail documents and they were not helpful

any help will be appreciated.

-Thanks
Oz
--
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
NAME   Oz Dror, Los Angeles, California    <<SCO UNIX since  3/90>>

PHONE  (213) 874-7978  Fax (213) 874-7965

 
 
 

1. smail not working - help!

I'm running basic SLS v1.02.  Recently, local mail stopped being delivered.
I get "failed: (ERR_133) transport local - file or directory does not exist"
in the errlog files.

I've got /usr/spool/mail set the the proper permissions - and if I use
/bin/mail instead of elm everything seems to work fine.

Any ideas?  <sigh>

*frustrated*
--
Matt Brinkhoff


2. Migrating Outlook Contacts to OpenLDAP

3. e-mail delivery not working (smail)

4. urgent help: link error

5. smail+uucp=Not-working

6. Quota in Trucluster 5.1 environment

7. smail, pine not working

8. how to make tasks periodic ?

9. smail works one way,not t

10. Help smail/smail+term problems

11. i am looking for binaries smap, smapd, smail and gated stuff for intel

12. gpcp works if I am running as `root' but not otherwise.

13. IPNAT Not working I am an idiot