3Com Etherlink III (3c509)-- TP bug?

3Com Etherlink III (3c509)-- TP bug?

Post by Shun-Chang Ts » Sat, 18 Dec 1993 17:25:22



I have a 3Com 3c509 card, and the ethernet FAQ says that there is
a TP bug using this particular card.

Does anyone have experience with this card? What does the bug do?
Is it a serious problem?

 
 
 

3Com Etherlink III (3c509)-- TP bug?

Post by Mario Cam » Wed, 22 Dec 1993 04:23:20


: I have a 3Com 3c509 card, and the ethernet FAQ says that there is
: a TP bug using this particular card.
:
: Does anyone have experience with this card? What does the bug do?
: Is it a serious problem?

I've got SLS 1.03 with a 99p13 kernel running on a 3c509 Combo card with
the TP port active. No problems so far.

Happy Holidays,
--
Mario Camou / EDS Mexico Client-Server Integration Team
From Mexico City, the smog capital of the world
------------------------------------------------------------------------------
My opinions are only mine, mine, MINE!

 
 
 

3Com Etherlink III (3c509)-- TP bug?

Post by Donald J. Beck » Fri, 24 Dec 1993 01:27:55





>: I have a 3Com 3c509 card, and the ethernet FAQ says that there is
>: a TP bug using this particular card.
>:
>: Does anyone have experience with this card? What does the bug do?
>: Is it a serious problem?

>I've got SLS 1.03 with a 99p13 kernel running on a 3c509 Combo card with
>the TP port active. No problems so far.

The problem was with the *alpha* version in pl12 -- the driver didn't set the
ethercard to do link-beat.  Few people ran that version, and the beta
version in pl13 reportedly works fine.  (By most accounts *better* than the
pl14 version :-<).

--


IDA Supercomputing Research Center
17100 Science Drive, Bowie MD 20715                        301-805-7482

 
 
 

3Com Etherlink III (3c509)-- TP bug?

Post by Mario Cam » Sat, 25 Dec 1993 01:48:05





:
: >I've got SLS 1.03 with a 99p13 kernel running on a 3c509 Combo card with
: >the TP port active. No problems so far.
:
: The problem was with the *alpha* version in pl12 -- the driver didn't set the
: ethercard to do link-beat.  Few people ran that version, and the beta
: version in pl13 reportedly works fine.  (By most accounts *better* than the
: pl14 version :-<).

I started with the pl12 version and didn't have any problems there
either :)

What are the problems with the pl14 version? I'm thinking of upgrading
my kernel.

BTW, I'm getting the following message when booting, right after
starting routed:

  eth0: Missed interrupt, status 2011  Tx 00 Rx 386f.

Networking works fine after that (X, ftp, NFS, telnet, etc.) , but now that
we're in this thread I started wondering.

Happy Holidays,
--
Mario Camou / EDS Mexico Client-Server Integration Team
From Mexico City, the smog capital of the world
------------------------------------------------------------------------------
My opinions are only mine, mine, MINE!

 
 
 

3Com Etherlink III (3c509)-- TP bug?

Post by Oliver Wu » Sat, 25 Dec 1993 02:44:34


: I have a 3Com 3c509 card, and the ethernet FAQ says that there is
: a TP bug using this particular card.

: Does anyone have experience with this card? What does the bug do?
: Is it a serious problem?

Hello,
I really don't know, what a 'TP-bug' is, but I saw a 3c509 - Card running
with Patch Level 13. There were a few Problems with timeouts, most of them
during rcp with large files. The System (installed at one of our Clients)
runs now for several weeks without any (other) Problems.

I've updated my own System to PL14 and found a new version of the 3c509-
Driver. I guess, it will fix the Timeout - Problems, though I couldn't try
yet.

I hope, this information helps you.

--
Oliver Wurm

-----------------------------------------------------------------------
 MMM           MMM              PPPPPPPPPPP  Mummert + Partner
  MMM         MMM                PP      PP  Unternehmensberatung GmbH
  MM M       M MM       ||       PP      PP  Neue Weyerstrasse 6
  MM  M     M  MM       ||       PP      PP
  MM   M   M   MM   ==========   PPPPPPPPPP  D-50676 K?ln
  MM    M M    MM       ||       PP
  MM     M     MM       ||       PP          Tel: (+49)(0)221 92404-227
 MMMM         MMMM              PPPP         Fax: (+49)(0)221 92404-199
-----------------------------------------------------------------------

 
 
 

1. About PNP mode of 3Com Etherlink III ISA (3C509b-TP)

Hi, there,

I have tried to install RedHat 4.2 using FTP.  However, somehow,
it cannot detect my network card - 3Com Etherlink III ISA (3C509b-TP).
Is there anyway to disable the PNP mode and force the boot disk
to find the card?  If not, what's the best way to install it.  Should
I install linux from CD first and then configure my kernel to find the
network card?

Any hints or suggestions will be appreciated.  Thank you.

zjl


2. rc.local file with RedHat 5.0

3. 3Com 3c509 (Etherlink III) drivers

4. GNU fortran

5. Problems adding network card 3COM EtherLink III (3C509)

6. allowing another host to use sendmail?

7. 3com 3c509 Etherlink III Drivers

8. Oh NO! (lp functionality)

9. RH 6.1 w/ 3COM Etherlink III (3c509) Problem

10. ISA 3Com EtherLink III 3C509 and Compaq DeskPro 2000

11. 3Com Etherlink III 3C509 and Plug and play module.

12. 3Com Etherlink III - 3c509

13. Is the 3COM 3c509 etherlink III (ISA) supported?