Yggdrasil Summer '94: Doesn't use CDROM controlled by SB-16

Yggdrasil Summer '94: Doesn't use CDROM controlled by SB-16

Post by Steve Carr » Thu, 30 Jun 1994 02:34:50



We recently bought the Yggdrasil P&P Summer '94 edition, but we cannot
get the system to boot under our configuration, which is:
- 486/33 clone
- two IDE hard drives
- a 14.4 USR modem
- a SoundBlaster 16 card
- a Creative *** (I've forgotten and don't have the machine handy, but
it's the SoundBlaster people) CD-ROM drive.

The CD-ROM is controlled through the SoundBlaster card.

When fired up, the boot goes along apparently well until the base system
tries to read the CD-ROM. Then a series of "Read aborted by drive"
messages with the occasional sector number thrown in appears and goes on
indefinitely, i. e. as long as 10 minutes before I shut everything down.
Sorry about the sparseness of the info, but I am away from the machine at
the moment and wanted to get this message out as quickly as possible, so
I can either fix the problem or return the stuff to Yggdrasil. Note to
Yggdrasil people: the customer name is Ann Carulli. One thing that I did
notice was that the IRQ for the SoundBlaster card was set at 5, while the
kernel expected 7; however, resetting the jumper did not change the
result at all.
Any leads would be helpful. I realize a session transcript would be
preferable, so I'll get that for anyone who wants it. The only theory I
can come up with is that something changed with the SoundBlaster 16 as
opposed to the SoundBlaster Pro. Please send any suggestions to

Thanks!

Steve Carrow

---

Access <=> Internet BBS, a public access internet site
Sytex Access Ltd, Fairfax VA, 1-703-425-0367

 
 
 

Yggdrasil Summer '94: Doesn't use CDROM controlled by SB-16

Post by Doctor Pad » Sat, 02 Jul 1994 06:50:50


: We recently bought the Yggdrasil P&P Summer '94 edition, but we cannot

: preferable, so I'll get that for anyone who wants it. The only theory I
: can come up with is that something changed with the SoundBlaster 16 as
: opposed to the SoundBlaster Pro. Please send any suggestions to

I wouldnt say that its a change in the 16.  We have a set of SB16 (Value Editions) here and they are plugged into Panasonic and Creative Badged drives.  They all work fine, and were all installed from the Yggrasil Sum. 94 CD.

Send me a transcript of the session.

-PAdds
--

         Doctor Padds actually uses the name : Jonathan O'Connor
                    M.D. of B.S.A. Ltd CD Developers.


 
 
 

Yggdrasil Summer '94: Doesn't use CDROM controlled by SB-16

Post by Eberhard Moenkebe » Sat, 02 Jul 1994 23:36:39


Hello Steve Carrow and all others,

on 28.06.94 Steve Carrow wrote to All in USENET.COMP.OS.LINUX.HELP:

SC> We recently bought the Yggdrasil P&P Summer '94 edition, but we cannot
SC> get the system to boot under our configuration, which is:
SC> - 486/33 clone
SC> - two IDE hard drives
SC> - a 14.4 USR modem
SC> - a SoundBlaster 16 card
SC> - a Creative *** (I've forgotten and don't have the machine handy, but
SC> it's the SoundBlaster people) CD-ROM drive.
SC>
SC> The CD-ROM is controlled through the SoundBlaster card.
SC>
SC> When fired up, the boot goes along apparently well until the base system
SC> tries to read the CD-ROM. Then a series of "Read aborted by drive"
SC> messages with the occasional sector number thrown in appears and goes on
SC> indefinitely,

It should not be indefinitely.

That error does not come from the YGGDRASIL people. ;-)

It looks like your drive is detected right, but acts faulty.

Mail me a protocol.

Greetings ... Eberhard

 
 
 

1. Media Magic ISP16/NCR SCSI/Sony CDU33 CDROM/Yggdrasil summer '94

I bought a Media Magic ISP16 sound card that's supposed to be Sound
Blaster compatible (it doesn't appear to be to OS/2, but Linux
recognizes it) and hooked my CDU33 to it.  Around the same time I
bought an NCR PCI SCSI board, and attached a Seagate ST12400N (2.1G)
to it.  Linux seems to see the SCSI card, but not the attached drive
(it says 0 attached disks, 0 attached cdroms, 0 attached devices), and
when I try to boot Yggdrasil summer '94 it panics with Unable to
vfs_mount_root.

Does Linux assume that if it sees a SCSI interface that the CDROM is
on that?  Or is it likely to be something else (my Sound Blaster
maybe-compatible soundcard)?
--
Robert Krawitz



2. Initio INI-9100 SCSI card, How to Install RedHat 5.1????

3. Can't install Yggdrasil Summer '94

4. Subject : HELP! Diamond Stealth II S220

5. Yggdrasil Summer '94, PAS16 & Texel 3021 can't install

6. SuSE update

7. Yggdrasil Fall 94 Plug 'n' Play doesn't want to play.

8. HELP ON RDIST

9. X11 Yggdrasil Summer '94 ??

10. Yggdrasil summer '94, TMC-850 SCSI

11. Yggdrasil summer '94 & Mitsumi FX001D CD-ROM

12. YGGDRASIL Summer 94 - Plug 'n Play my BUTT!

13. Yggdrasil Summer '94 Problems With X!