SLIP slow...

SLIP slow...

Post by Chris Y » Wed, 10 Aug 1994 10:08:43



I am running Summer 94 Yggdrasil Linux and have gotten SLIP to work
yet when I am ftping from a site and attempt to do other things such
as telnet some where else everything is so slow.  I have a 486DX 40 with
12MB of memory.  When I had an older version of linux and an older version of term I do not remember the connection to be this slow especially when I was
ftping from more than one site.  Can someone help, are there some
commands I must type for SLIP to work faster?

CYap

 
 
 

1. Help - slow,slow, slip,slip, slow

        I'm trying to connect to the Net using Linux.

        Everything works fine in Windows..14.4k,Cslip

        When I connect using Dip/Slip it's VERY SLOW.

        Ping to local ISP host 300ms using Windows...

        about 12secs using Linux and a lot of errors

        (lost pkts). The modem has a 16550A uart,connects

        at 14400 Rel LAPM ok and I've the speed set to 38400

        in Dip....(stty shows speed 38400 and crtscts set)

        Any advice/help would be appreciated.
                                             Thanks,FMcG

2. asus b1 notebook, pctel modem

3. Diald + SLIP slows down to a crawl

4. Setting up help! (Multiple Problems)

5. Why does my SLIP slow to a crawl

6. HELP!!

7. SLIP - slow

8. multiple gateways

9. dip SLIP slow pinging

10. Slow slow connection over 14.4 dip/slip 19.2

11. Tin newsreader, slow slow slow

12. SMB slow, Samba slow, or something else slow?

13. Matrox g450 + tuxracer = slow slow slow!!! [???]