Smail doesn't really work... it's a joke right?

Smail doesn't really work... it's a joke right?

Post by jgla.. » Sun, 20 Feb 1994 13:06:16



I've been trying to get SMAIL to work even remotely on my Linux 1.1.2
box.  I had no problems getting it to receive mail it just won't send
it.

When I do a "smail -v {address}" it reports that it does in fact,
make an smtp connection to the correct host then it simply sits.  
Locked... dumm.. no movement...  I've tried everything possible and I
just can't get past this.   I am sure that I am the only one who ever
had this problem... I just thought that someone might be able to shed
just a little light?  I've been working on this problem for the past
10 hours today and all this week and have gotten exactly no where...
Conclusion... smail was included as a joke right?  Well you got me...
I should not have spent so much time on it... maybe there's another
system to use... freeBSD??  I even considered buying a sun.. at least
I can call them for help.

Please?  It's late... 10 hours nonstop on one dumb problem is enough
to drive anyone nuts.

HELP!

Thanks,
Jon

-------------------------------------------------------------------

Lansoft USA, Inc.            |  
6665 Busch Blvd.             |   - other lansoft addreses -


 
 
 

Smail doesn't really work... it's a joke right?

Post by Jeff MacDona » Mon, 21 Feb 1994 13:30:07


: I've been trying to get SMAIL to work even remotely on my Linux 1.1.2
: box.  I had no problems getting it to receive mail it just won't send
: it.

: HELP!

: Thanks,
: Jon

If you could post any error log messages you have, that would certainly help.
I know quite a few people who have had no problems with smail.

J

--



 
 
 

1. Re. bffcreate -X doesn't work Re: bffcreate -X Doesn't Work

bffcreate first restores all images from the tape to /tmp (default)
and than does a 'restore -p' to pack them in big files and place these
files in /usr/sys/inst.images. It's much more easier to use 'dd' to
copy the files directly from the tape to disk. The only thing you have
to take care about it the naming. If all images are copied run 'inutoc'
on the directory were you placed your files this will create the
table of contents files '.toc'.

frank ;-)

.----------------------------------------------------------------------.
| E-Mail: FRANVM3(KRAEMERF)                 - IBM VNET  "Yes, I'm one  |
| ======  IBMMAIL(DEIBM27S)                 - IBM-Mail   of those      |
|         DE.IBMX400.IBMMAIL.KRAEMER.KRAEME - X.400      stupid IBM    |

| Voice : +49-(0)611/776-364                                           |
| Mail  : Abraham-Lincoln Street 26, 6200 Wiesbaden, Germany           |
'----------------------------------------------------------------------'

2. MDK 8.1 - modules don't compile / FB support not work

3. Slackware 1.1.2 smail doesn't put 'Recieved:' header in email

4. cable setup help...

5. ping -g 'gateway-IP' 'host-IP' DOESN'T work!

6. Turning on NIS on Solaris?

7. 'ppp-on' Works, 'ifup ppp0' Doesn't

8. web server + firewall

9. PPP doesn't die, it just doesn't work anymore

10. : PLIP start up doesn't report problems but also doesn't work?

11. smail vs sendmail WAS: SMTP doesn't work

12. Oh, fooey -- drivers don't work, rpm doesn't work

13. 'kill -HUP pid' doesn't work for restart!