mgetty dialin fails - cry for help

mgetty dialin fails - cry for help

Post by Ulrich Cyr » Wed, 10 Aug 1994 18:43:32



Hi there,
I have (so far) successfully installed the mgetty/vgetty package
on my Linux (Slackware 1.2) machine. Answering Machine/ FAX works OK,
but I am not able to dial into my computer - I even get no connect.
Is this a *known* problem or do I need to do some extra hacks to
let it work?
The same problem exists at a friend's computer running NetBSD and
mgetty/vgetty. Both we have Zyxel E+ modems. Mine has Eprom v6.0 -
maybe this is the reason?

Any hints are appreciated,
                            Ulrich
--
-----------------------------------------------------------------------------


/earth is 98% full - please delete any unused to free up space!

 
 
 

mgetty dialin fails - cry for help

Post by Timothy Murp » Mon, 15 Aug 1994 08:04:18



>I have (so far) successfully installed the mgetty/vgetty package
>on my Linux (Slackware 1.2) machine. Answering Machine/ FAX works OK,
>but I am not able to dial into my computer - I even get no connect.
>Is this a *known* problem or do I need to do some extra hacks to
>let it work?

Why don't you set debug
(eg /usr/local/sbin/mgetty -x 5 ... in /etc/inittab)
and then tell us what the log file says.

--
Timothy Murphy  

tel: +353-1-2842366
s-mail: School of Mathematics, Trinity College, Dublin 2, Ireland

 
 
 

mgetty dialin fails - cry for help

Post by Daniel Lee » Mon, 15 Aug 1994 08:45:57



: >I have (so far) successfully installed the mgetty/vgetty package
: >on my Linux (Slackware 1.2) machine. Answering Machine/ FAX works OK,
: >but I am not able to dial into my computer - I even get no connect.
: >Is this a *known* problem or do I need to do some extra hacks to
: >let it work?

: Why don't you set debug
: (eg /usr/local/sbin/mgetty -x 5 ... in /etc/inittab)
: and then tell us what the log file says.

So what the hell is this doing in the *BSD groups??  Set the goddamn
newsgroups and followups to the appropriate group.

--
         =-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
                Daniel Leeds                    FreeBSD

         =-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=

 
 
 

mgetty dialin fails - cry for help

Post by Mark A. Horton KA4Y » Wed, 17 Aug 1994 13:22:38




: : >I have (so far) successfully installed the mgetty/vgetty package
: : >on my Linux (Slackware 1.2) machine. Answering Machine/ FAX works OK,
: : >but I am not able to dial into my computer - I even get no connect.
: : >Is this a *known* problem or do I need to do some extra hacks to
: : >let it work?

: : Why don't you set debug
: : (eg /usr/local/sbin/mgetty -x 5 ... in /etc/inittab)
: : and then tell us what the log file says.

: So what the hell is this doing in the *BSD groups??  Set the goddamn
: newsgroups and followups to the appropriate group.

: --
:          =-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
:               Daniel Leeds                    FreeBSD

:          =-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=

Quite probably because the original post read :

Hi there,
I have (so far) successfully installed the mgetty/vgetty package
on my Linux (Slackware 1.2) machine. Answering Machine/ FAX works OK,
but I am not able to dial into my computer - I even get no connect.
Is this a *known* problem or do I need to do some extra hacks to
let it work?
The same problem exists at a friend's computer running NetBSD and
                                                       ^^^^^^
               [ Note the reference to *bsd --------------^  ]

mgetty/vgetty. Both we have Zyxel E+ modems. Mine has Eprom v6.0 -
maybe this is the reason?

Any hints are appreciated,
                            Ulrich

.... and the original poster was looking for assistance on an apparent
cross-platform problem he was having.

                "(Re)search and ye shall find."     :)  

Thank you for your most courteous and helpful posting.
Regards,
Mark

--
Please excuse any typos, I am merely a brain in a vat and I do not type well.
------------------------------------------------------------


+1.404.371.0291                     33 45 31 N / 084 16 59 W

 
 
 

1. mgetty / AutoPPP Win95 dialin ok, linux dialin NG!

I've got it set up such that 95 / NT clients can dial my Linux 2.0.29
server with no problem and get a ppp connection every time.  Linux
doesn't do as well.  In fact not at all.  I can dial in with minicom,
but with a PROVEN set of two scripts (that I used to write this posting)
I get no connection.  Mgetty sees my linux client as a standard dialin,
and doesn't fire off AutoPPP as defined in  
/etc/mgetty+sendfax/login.config.

  It's such a mystery that win95 and NT work, and Linux can't do it.  My
NT nerds at work are really breaking my
chops bad, so any help to get this working will allow me to smush linux
in their faces but good.

I've tried several options and configs on the client and server end,
with no success.  If anyone is successfully accomplishing this between
two linux boxes, please privilege me with the config files, or if you're
a guru, privilege me with your advice.  FAQ / HOWTO served no help.  I
surfed for three days before I decided to waste everyones resources.

I really need help.

Tanx

freddy wissing

2. Tape Backup Method

3. Help needed with Mgetty/AutoPPP dialin server ?

4. Comparisons of Distros

5. The real power of Linux (cry Winbabies cry!)

6. STREAMS mounting a file?

7. ISDN TA & mgetty+pppd, dialin?

8. HD Install--I suspect this is easy, but just want to check...

9. Freebsd Howto dialin ppp server with mgetty

10. Mgetty answering dialin

11. win to linux dialin, samba, ppp, mgetty?

12. dialin modem and mgetty

13. RH 7.0, Mgetty & Dialin