bind 4.9.? on Linux 1.0.9

bind 4.9.? on Linux 1.0.9

Post by John Perki » Thu, 01 Sep 1994 06:45:45



Has anyone managed to get bind 4.9.2 to compile under Linux?  I've been
trying to get it to compile lately, but gcc 2.5.8 complains vehemently
about parse errors in the include files (system include files, located in
/usr/include, not include files in the code itself).

gcc -traditional pacifies it a little bit (only 60 lines of parse errors
rather than >200 lines of parse errors), but still no go.

John Perkins

 
 
 

1. BIND 4.9 on linux?

I am wondering if anybody has successfully compiled and run BIND 4.9 on a
linux box...  Also, does the ninit program in the contrib directory of
the bind source work under linux?

                                        Tom Dylewski
                                        ErieNet

2. Major Problems with PPP - ISP and RedHat out of ideas

3. Anybody build BIND 4.9 on Linux?

4. How to retrieve secure mail from server

5. BIND 4.9.4P1 / FreeBSD 2.1.0 weirdness

6. VxVM GUI - refreshing

7. Compiling BIND 4.9.3pl1

8. 3C590: no collisions?

9. bind 4.9 named setup

10. Bind 4.9 for Solaris anyone?

11. bind 4.9.3B26 and Solaris2.4

12. BIND 4.9 with solaris patch

13. Has anyone ported Bind 4.9 for Solaris 2.x?