*ATI MACH32 and CTX 1562M Xconfig help*

*ATI MACH32 and CTX 1562M Xconfig help*

Post by SHAWN P SANDER » Wed, 11 Jan 1995 12:01:11



I recently Purchased an ATI MACH32 w/ 2 meg VRAM and a CTX 15 inch so I
could get XFree running.  I am using XconfigXF86 to make my config file
but when I save it and run X I get undefined driver,  Also when I save it
sometime it can't find a file.
I am thinking about getting the Linux on a CD set and reinstall everything
would this be the easy way.  
Any recomendations would be appreciated.
SS <>!
 
 
 

1. Xconfig for ATI Wonder XL 28800-5 with CTX CVP-5468NI

Hello.

I am looking for help with my Xconfig file, which is appended to this message.

My hardware consists of the following:

        ATI Wonder XL 28800-5  OEM Version
        CTX CVP-5468NI
        Microsoft Mouse Bus Version

I have tried the different modes in modeDB either seperate, or in various
combinations, but none of the modes will work.  In all modes except
"1024x768", when I start X with startx I get a black screen with grey
vertical lines spaced every few millimetres, with a line cursor sitting at
the bottom of the screen.  

When I include mode "1024x768" I get this error message,

Fatal server error:
There is no defined dot-clock matching mode "1024x768"

I know that, but I got that mode configuration from the file modeDB.txt,
where it is given for my monitor, I guess my card can't handle this mode.

Could someone lend me their Xconfig or help me out with this one?  I have
read man pages for XFree86, X, Xconfig, HOWTO files....  You name it, I have
probably seen it, but I can't get X to start.

Thanks for any help.


===

###########
# Xconfig #
###########

RGBPath         "/usr/X386/lib/X11/rgb"

FontPath        "/usr/X386/lib/X11/fonts/misc/"
FontPath        "/usr/X386/lib/X11/fonts/Speedo/"
FontPath        "/usr/X386/lib/X11/fonts/75dpi/"

Keyboard
  AutoRepeat 500 5
  ServerNumLock

busmouse        "/dev/mouse"
   Emulate3Buttons

VGA256
  Chipset       "ati"
  Clocks        18 22 25 28 36 44 50 56
                30 32 37 39 40 0  75 65
  Modes         "640x480" "800x600" "1024x768" "1024x768i"
  Videoram      1024

ModeDB

  "640x480"    25.175  640  672  768  800    480 490 492 525

  "800x600"    40      800  840  968  1056   600 601 605 628  +hsync +vsync

  "800x600"    36      800  824  896  1024   600 601 603 625

  "1024x768"   62      1024 1072 1296 1328   768 773 780 806

  "1024x768i"  44.9    1024 1048 1208 1264   768 776 784 817  Interlace

===

     ||||||||||||||||||||||||||||||||||
     |   David Janssen                |
     |   Co-op Building Engineering   |
     |   Concordia University         |
     |   Montreal, Quebec, Canada     |
     ||||||||||||||||||||||||||||||||||

2. D-Link (pcmcia lan card) OK?

3. Xconfig for ATI GUP and CTX

4. Recommended servlet starter tools?

5. WANTED : Xconfig for ATI Mach32 PCI

6. Newbie Problem: Latex/TeX for Linux

7. ATI Mach32 (PCI) at 1280x1024 XConfig file

8. Dell Optiplex DGX

9. Xconfig for ATI mach32 and Nec 3FGe needed!!

10. Xconfig for ATI VLB MACH32 with 2 meg VRAM & Crystalscan 1776 LE?

11. Xconfig for ATI Ultra+ (Mach32) card....

12. ATI Mach32 with VueSonic Xconfig?

13. ATI MACH32 Graphics Ultra Problem and Xconfig