*HELP!* ATI VGA Wonder 28800-5; XFree3.1 and NEC 3D

*HELP!* ATI VGA Wonder 28800-5; XFree3.1 and NEC 3D

Post by Luong V Nguy » Sun, 22 Jan 1995 16:34:02






: Hi .. I'm having problem configuring my ATI VGA Wonder 28800-5 card to
: work in XFree-3.1.  I've tried all the clocks and configurations from
: .../X11/doc/Devices and  .../X11/doc/Monitors (the ones for ATI card
: and NEC 3D monitor). I also read the README.ati file and tried running
: ConfigXF86; but I still couldn't get X to display any thing other than
: jagged black/white stripes on the screen.
:       My setup worked before with XFree 2.1. until in "upgraded" my
: system to Slackware 2.10 with XFree3.1.  I'm running this on a 386-40
: w/o a Co-proc. and 16Meg of Ram.
:       Please drop me a few lines if you have any suggestion . Thanks
: in advance.
: --- LuoNg

 
 
 

*HELP!* ATI VGA Wonder 28800-5; XFree3.1 and NEC 3D

Post by Luong V Nguy » Sun, 22 Jan 1995 14:23:17


Hi .. I'm having problem configuring my ATI VGA Wonder 28800-5 card to
work in XFree-3.1.  I've tried all the clocks and configurations from
.../X11/doc/Devices and  .../X11/doc/Monitors (the ones for ATI card
and NEC 3D monitor). I also read the README.ati file and tried running
ConfigXF86; but I still couldn't get X to display any thing other than
jagged black/white stripes on the screen.
        My setup worked before with XFree 2.1. until in "upgraded" my
system to Slackware 2.10 with XFree3.1.  I'm running this on a 386-40
w/o a Co-proc. and 16Meg of Ram.
        Please drop me a few lines if you have any suggestion . Thanks
in advance.
--- LuoNg

 
 
 

*HELP!* ATI VGA Wonder 28800-5; XFree3.1 and NEC 3D

Post by JEFFREY BRIAN ANDERS » Thu, 26 Jan 1995 04:30:52


I have the same graphics card.  I got my config file working, by using a
file called xf86config.gz.  This was an automated program for the making
of config files.  It worked for my graphics card, but there is a problem
with my mouse now.  I set it for:
  Protocol "Busmouse"
  Device "/dev/bmouseatixl"
So if you get yours working, let me know how you got your mouse going.
Oh yeah, the file was on sunsite.unc.edu and tsx-11.mit.edu, but you'll
have to look around for it... sorry.





: : Hi .. I'm having problem configuring my ATI VGA Wonder 28800-5 card to
: : work in XFree-3.1.  I've tried all the clocks and configurations from
: : .../X11/doc/Devices and  .../X11/doc/Monitors (the ones for ATI card
: : and NEC 3D monitor). I also read the README.ati file and tried running
: : ConfigXF86; but I still couldn't get X to display any thing other than
: : jagged black/white stripes on the screen.
: :     My setup worked before with XFree 2.1. until in "upgraded" my
: : system to Slackware 2.10 with XFree3.1.  I'm running this on a 386-40
: : w/o a Co-proc. and 16Meg of Ram.
: :     Please drop me a few lines if you have any suggestion . Thanks
: : in advance.
: : --- LuoNg

 
 
 

1. Xconfig for ATI Wonder XL 28800-5 with CTX CVP-5468NI

Hello.

I am looking for help with my Xconfig file, which is appended to this message.

My hardware consists of the following:

        ATI Wonder XL 28800-5  OEM Version
        CTX CVP-5468NI
        Microsoft Mouse Bus Version

I have tried the different modes in modeDB either seperate, or in various
combinations, but none of the modes will work.  In all modes except
"1024x768", when I start X with startx I get a black screen with grey
vertical lines spaced every few millimetres, with a line cursor sitting at
the bottom of the screen.  

When I include mode "1024x768" I get this error message,

Fatal server error:
There is no defined dot-clock matching mode "1024x768"

I know that, but I got that mode configuration from the file modeDB.txt,
where it is given for my monitor, I guess my card can't handle this mode.

Could someone lend me their Xconfig or help me out with this one?  I have
read man pages for XFree86, X, Xconfig, HOWTO files....  You name it, I have
probably seen it, but I can't get X to start.

Thanks for any help.


===

###########
# Xconfig #
###########

RGBPath         "/usr/X386/lib/X11/rgb"

FontPath        "/usr/X386/lib/X11/fonts/misc/"
FontPath        "/usr/X386/lib/X11/fonts/Speedo/"
FontPath        "/usr/X386/lib/X11/fonts/75dpi/"

Keyboard
  AutoRepeat 500 5
  ServerNumLock

busmouse        "/dev/mouse"
   Emulate3Buttons

VGA256
  Chipset       "ati"
  Clocks        18 22 25 28 36 44 50 56
                30 32 37 39 40 0  75 65
  Modes         "640x480" "800x600" "1024x768" "1024x768i"
  Videoram      1024

ModeDB

  "640x480"    25.175  640  672  768  800    480 490 492 525

  "800x600"    40      800  840  968  1056   600 601 605 628  +hsync +vsync

  "800x600"    36      800  824  896  1024   600 601 603 625

  "1024x768"   62      1024 1072 1296 1328   768 773 780 806

  "1024x768i"  44.9    1024 1048 1208 1264   768 776 784 817  Interlace

===

     ||||||||||||||||||||||||||||||||||
     |   David Janssen                |
     |   Co-op Building Engineering   |
     |   Concordia University         |
     |   Montreal, Quebec, Canada     |
     ||||||||||||||||||||||||||||||||||

2. Apache and FTP to _exclusive_ sub-directory

3. ATI VGA Wonder, NEC 3d, and X

4. nTop + Solaris 8

5. X with ATI Wonder 28800-2

6. Missing on-board memory on Diamond's Ultra TNT2 card (32MB)

7. Request: help with Xconfig file [NEC 3D & ATI Wonder(18800 V5 chipset)]

8. equivalent ed/ex command for 'head | tail'?

9. Configuring Xfree for my NEC 4DS monitor and my ATI VGA Wonder card-

10. Q. ATI VGA Wonder XL & Nec MultiSync 3FGx XFREE86 Config request

11. Xconfig program with ATI 28800-5 and Aamazing CM-8484E II

12. Hercules 3D Prophet All in Wonder 8500DV = ATI ALL-IN-WONDER RADEON 8500DV ???

13. Help with ATI VGA Wonder 512