installation failed with mandrake

installation failed with mandrake

Post by xBen » Sat, 03 Feb 2001 06:15:54



while the installation process was formatting my partition, it just stopped
responding... and ideas.. (newbie linux user...obviously)
 
 
 

1. Red Hat 7.2 installation fails to recognize the keyboard during installation

I am using Red Hat 7.1 to post this message, proof that my
configuration was once supported.  I have a Compaq Presario,
using one of those Compaq Internet keyboards.  In Red Hat 7.1,
this keyboard gets recognized as a generic 105 key
U.S./International keyboard, and I can very easily install
and use my system without any problem at all.

Imagine my surprise when I attempted to install the 2 CD version
of Red Hat 7.2, only to discover, early in the installation process,
that my keyboard is not even recognized, no matter how I attempt
to identify it.

I've tried the standard installation, taking the defaults.
This worked beautifully in 7.1, not now.  I tried selecting a
variety of different keyboard styles; none responded to input.
I tried running the installation in text mode.  That was worse
- I couldn't do anything at all except shut the machine off
and try again.

Yet when I run Red Hat 7.1 or any of my other Linux systems,
everything still works great.

What's going on, where's the regression, and is there any way
I can work around this problem?

Any ideas would be greatly appreciated.  Let me know if any
additional information would be helpful.

Thanks!
Brian Masinick

2. vi editor FAQ (Frequently Asked Question List), Part 1/2

3. Please help: Mandrake Update fails: could not connect

4. Book for programming under unix

5. Kernel 2.4.9 build fails on Mandrake 8.0 ( make modules_install 'isdn')

6. Chown and chmod on VFAT filesystems

7. Harddrake in Mandrake Fails to Run

8. Ghostscript - resolution

9. Installed Mandrake 6, fails on 2nd REBOOT...

10. upgrade/install to Mandrake 9.0 failed (fatal error: no hdlist1.cz found)

11. Linux Mandrake failing to detect NE2000

12. Mandrake 7.0 -- Eth0 fails on boot

13. Mandrake 7.2 Install fails to reboot