ET4000/W32 and W32-Server

ET4000/W32 and W32-Server

Post by Michael Knig » Thu, 25 Aug 1994 03:00:48



Hello....

Could anyone tell me if the

    Hercules Dynamite PRO (W32P-Chip)

runs fine with the W32-Server available?

Thanx a lot!

Bye
  Michael
--
    -----------------------------------------------------------------------

    -----------------------------------------------------------------------

 
 
 

ET4000/W32 and W32-Server

Post by Kenneth Bro » Mon, 29 Aug 1994 09:12:15


: Hello....

: Could anyone tell me if the

:     Hercules Dynamite PRO (W32P-Chip)

: runs fine with the W32-Server available?

That's what I'm running on right now.  Works fine in 640x480x256 and
1024x768x256, but 800x600x256 doesn't sync properly with my monitor.
(Of course, I only installed this card 15 minutes earlier, and didn't
do any playing around to try to get it to work any further.)

--
+-----------+-------------------------------+--------------------------------+

|     J.    |   FP BBS: Kenneth Brody       |  are not necessarily those of  |
|   Brody   |      CIS: 71455,225           |  The Small Computer Company."  |
+-----------+-------------------------------+--------------------------------+
| Under construction:  http://www.cloud9.net/~kenbrody/                      |
+----------------------------------------------------------------------------+

    UL++++ P+ L+(++) 3- E- N++>+ K(---) W++$ M-- V(-) -po+ Y+ t+ !5 j++ R


 
 
 

ET4000/W32 and W32-Server

Post by Prahladavaradan Sampa » Wed, 31 Aug 1994 19:46:44



: : Hello....

: : Could anyone tell me if the

: :     Hercules Dynamite PRO (W32P-Chip)

: : runs fine with the W32-Server available?

: That's what I'm running on right now.  Works fine in 640x480x256 and
: 1024x768x256, but 800x600x256 doesn't sync properly with my monitor.
: (Of course, I only installed this card 15 minutes earlier, and didn't
: do any playing around to try to get it to work any further.)

  Does that mean that the monitor makes a high-pitched whining noise, while
  running??

         If that is the case, I too have the same problem. I got a splitting
         head-ache yesterday, after I had used X-Windows for 1/2 an hour in
         800x600x256 mode.

         The monitor I am using is a Panasonic C1381 (14").

         I would be grateful for any help, as I only get 1024x768 in interlaced
         mode, and 640x480, gives me too small a screen to run almost anything.

         Thanks for any reply.

         S.Prahladavaradan

  +--------------------------------------------------------------------------+
  |     Prhaladavaradan Sampath       |                                      |
  |     Brunel,                       |  I do not know all the answers, but..|
  |     The University of West London |   I know somebody who does.          |

  +--------------------------------------------------------------------------+
--
  +--------------------------------------------------------------------------+
  |     Prhaladavaradan Sampath       |                                      |
  |     Brunel,                       |  I do not know all the answers, but..|
  |     The University of West London |   I know somebody who does.          |

  +--------------------------------------------------------------------------+

 
 
 

ET4000/W32 and W32-Server

Post by Prahladavaradan Sampa » Wed, 31 Aug 1994 20:24:42


:        If that is the case, I too have the same problem. I got a splitting
:        head-ache yesterday, after I had used X-Windows for 1/2 an hour in
:        800x600x256 mode.

:        The monitor I am using is a Panasonic C1381 (14").

:        I would be grateful for any help, as I only get 1024x768 in interlaced
:        mode, and 640x480, gives me too small a screen to run almost anything.

:        Thanks for any reply.

:        S.Prahladavaradan

        OOPS! Sorry! I forgot to mention that I am using a generic ET4000 card
        for the automatic - configuration program in Slackware-2.00

        thanks.
--
  +--------------------------------------------------------------------------+
  |     Prhaladavaradan Sampath       |                                      |
  |     Brunel,                       |  I do not know all the answers, but..|
  |     The University of West London |   I know somebody who does.          |

  +--------------------------------------------------------------------------+

 
 
 

ET4000/W32 and W32-Server

Post by Shoel Perelm » Fri, 02 Sep 1994 01:18:29





>: : Hello....
>: : Could anyone tell me if the
>: :     Hercules Dynamite PRO (W32P-Chip)
>: : runs fine with the W32-Server available?
>: That's what I'm running on right now.  Works fine in 640x480x256 and

iHEY!! I have a W32 and didnt even KNOW a server was available for it!!!
WHERE can i find it!!!  I always heard it was "being worked on"


 
 
 

1. Q: Tseng ET3000,ET4000AX,ET4000/W32/W32i/W32p capabilities?

Q: How good resolution can I get at 60Hz vertical RR or better using
   A) Tseng ET3000
   B) Tseng ET4000AX
   C) Tseng ET4000/W32
   D) Tseng ET4000/W32i
   E) Tseng ET4000/W32p
   with 2 MB display memory (DRAM?) ?   800x600 ?  1024x768 ?  1600x1200 ?

Any reasons to avoid getting any one of them?

/ Leif Erlingsson, work:        home:
Tel:    +46 8 764 8495          Tel:    +46 8 604 0995
Fax:    +46 8  29 4975          Fax:    +46 8 604 0995 (ask 1'st)

2. backup?

3. A 256-color, X11R6 server for the ET4000/W32 series

4. Please help...Mandrake 7.1 with ATI video card

5. which server for ET4000-W32?

6. Aggregate

7. ET4000/W32 X server crashes

8. Solaris x86 and a Microsoft Bus Mouse

9. Tseng ET4000/W32 server -- Fix for 16bpp?

10. An X server for the ET4000/W32

11. Can ET4000 W32p 2MB work fine using W32 X server??

12. server that supports 16bpp with et4000/w32 chipsets??

13. Summary: Actix/Cirrus/Tseng ET4000 W32 opinions