Ftptool compiling problem

Ftptool compiling problem

Post by Mark L. Holme » Tue, 19 Jul 1994 08:18:02



I'm experiencing this error while compiling Ftptool if anyone can help
please do.

 -L/usr/openwin/lib -lxview -lolgx -lXext -lX11   -lm  
lex.o: Undefined symbol _yywrap referenced from text segment
lex.o: Undefined symbol _yywrap referenced from text segment
make: *** [ftptool] Error 1

                                               Mark
--
******************************************************************************

Mark L. Holmes                  Suite 3E                *       BEST
News Admin CAIS.COM             Mclean, Va 703-448-4470 *  place on Earth
5
6
******************************************************************************

 
 
 

Ftptool compiling problem

Post by Marek Ponars » Tue, 19 Jul 1994 17:20:06


If I may ask,  where did you get ftptool?  Thanks,

--jacek


: I'm experiencing this error while compiling Ftptool if anyone can help
: please do.

:  -L/usr/openwin/lib -lxview -lolgx -lXext -lX11   -lm  
: lex.o: Undefined symbol _yywrap referenced from text segment
: lex.o: Undefined symbol _yywrap referenced from text segment
: make: *** [ftptool] Error 1

:                                                Mark
: --
: ******************************************************************************

: Mark L. Holmes                  Suite 3E                *       BEST
: News Admin CAIS.COM             Mclean, Va 703-448-4470 *  place on Earth
: 5
: 6
: ******************************************************************************

 
 
 

1. FTPtool compiling problem

I'm trying to compile ftptool4.6 obtained from sunsite.  It is a ftp
client for the openlook window manager.  Apparently it can't find
libxv3.so.2.  I've looked in usr/openwin/include/xview and sure enough it
isn't there.  However there is libxv3.so.3 linked to libxv3.so.3.0.  Is
this an updated version of the library it is looking for?  I tried
linking the 2 to 3.0 to no avail.  I looked in xview3L5.1.tar.gz to see
if the it has the library I need, it didn't.  It did have the above
mentioned libraries though.  Am I missing the point here or something?  

Jeff

2. Files not being overwritten, help

3. ***HELP:unable to compile ftptool

4. C++ and OpenGL under Motif, GNOME

5. ftptool.4.6 compile?

6. IP Printing

7. Compiling ftptool for term

8. staircase effect on login

9. Compiling Ftptool v4.6b4 under Linux

10. ftptool with term support - problems

11. Ftptool for solaris

12. Ftptool makes my WM Seg Fault?!

13. ftptool