rlogin via ppp doesn't work

rlogin via ppp doesn't work

Post by Christian Wern » Sun, 12 Mar 1995 02:08:26



Hi !!

I've got some problems with rlogin & rsh......

When I try to rlogin to a host via ppp everything works
fine, if I'm doing this from a virtual terminal...

Trying this from a shell under X11, it hangs,
the commando prompt doesn't return, no error, no rlogin...
just nothing...8-(

What does X11 do to the rlogin ???

please help, greetings
        Chris

--
-----------------------------------------------------------------
I wanna get back inside my NEXUS....
-----------------------------------------------------------------
Christian Werner

Irc    : SAS
WWW    : http://www.leo.org/~wernerc/

 
 
 

rlogin via ppp doesn't work

Post by Al Longye » Mon, 13 Mar 1995 01:55:22



>I've got some problems with rlogin & rsh......
>When I try to rlogin to a host via ppp everything works
>fine, if I'm doing this from a virtual terminal...
>Trying this from a shell under X11, it hangs,
>the commando prompt doesn't return, no error, no rlogin...
>just nothing...8-(

Add the option 'escape FF' to the list of options for pppd.

Upgrade to at least 1.1.95 (however you should use 1.2.0) to correct
a bug in the ppp.c driver which prevented the 'escape' option from
working.

--


 
 
 

rlogin via ppp doesn't work

Post by Ulf Erikss » Mon, 13 Mar 1995 05:45:15



Quote:>Hi !!
>I've got some problems with rlogin & rsh......
>When I try to rlogin to a host via ppp everything works
>fine, if I'm doing this from a virtual terminal...
>Trying this from a shell under X11, it hangs,
>the commando prompt doesn't return, no error, no rlogin...
>just nothing...8-(
>What does X11 do to the rlogin ???
>please help, greetings
>    Chris

I had the same problem with 1.1.59, but with 1.2.0
the problem is gone :)

Regards, Ulf Eriksson

 
 
 

1. ppp through rlogin doesn't work :-(

     Hi all,
     I'm trying to set up a terminal server with 2
linux machines: the first answers the phone and rlogin's
to the second; the second runs pppd. The problem is,
if I start a 1kb transfer, it gets slower and slower
to the point of never actually ending (it's not a
typo, I'm talking about a 1Kb transfer). I'm using
rlogin -8E for a clean connection.
     Ssomeone pointed me that there's a fixed (?)
rlogin client that implements flow control better
than the standard one that comes with most linuxes
(It was written by Miquel van Smoorenburg). It
didn't solve my problem, though.
     Telnet -8E also yelds the same problem, so
I don't know where to go; I do something like
that to connect to my university and everything
works fine.
     This is Debian 0.93R6, ppp-2.2, kernel
1.2.13 with ppp loaded as a module (I can't
compile it into the kernel anymore due to
something that has been altered in debian's
version of the kernel).
     So, if you know where lies the holly
graal of this question please let me know!! :-)
Thanks already,
Nelson

2. Security issues of anon=0

3. PPP doesn't die, it just doesn't work anymore

4. CU to Beeper

5. Re. bffcreate -X doesn't work Re: bffcreate -X Doesn't Work

6. Arrow ascii values

7. 'ppp-on' Works, 'ifup ppp0' Doesn't

8. Digital video card that works with linuxPPC?

9. Rlogin doesn't work from an Xemacs shell on Redhat Linux 6.1

10. Help!!! rlogin doesn't work anymore!!!

11. xdm problem: rlogin doesn't work under xdm

12. rlogin doesn't work with SLIP , why ?

13. ppp-on doesn't work, ppp error: tcgetattr