Term 1.08 Hanging

Term 1.08 Hanging

Post by Dean Jan » Sat, 27 Nov 1993 01:08:43



Well after weeks of trying to figure out why term1.08 was* I have
solved the problem...  Why didn't I think of it sooner...

I dial up a NetBlazer, from there I log onto the machine of my choice.  Well,
I get my mail on "Shorty"  (A Dynix Machine, so Term isn't compiled for it)
so that is the first one I log onto.  Then I rlogin onto "Harpo" from
"Shorty" (Harpo's a DEC) to run term....  This is what causes all the problems.

If I login to harpo from the start (The NetBlazer to Harpo) all works well.

Thought I'd post in case anyone else is having a similar problem.

Dean

 
 
 

Term 1.08 Hanging

Post by Andrew Davis » Sat, 04 Dec 1993 11:19:38


: Well after weeks of trying to figure out why term1.08 was* I have
: solved the problem...  Why didn't I think of it sooner...

: I dial up a NetBlazer, from there I log onto the machine of my choice.  Well,
: I get my mail on "Shorty"  (A Dynix Machine, so Term isn't compiled for it)
: so that is the first one I log onto.  Then I rlogin onto "Harpo" from
: "Shorty" (Harpo's a DEC) to run term....  This is what causes all the problems.

: If I login to harpo from the start (The NetBlazer to Harpo) all works well.

The reason this is probably happening is that your rlogin might be using
a 7 bit connection. To overcome the problem, use...

rlogin harpo -l <user> -8

-8 must be the last parameter.

Regards,
        Andrew

 
 
 

1. Term 1.08 Hangs/Fails

Ever since the term1.07 "bug" (date value) I have not been able to
get term to work at all...  Term1.08 compiles fine on both my linux
machine and the Dec that I run term on.  ( This setup worked fine with
all the previous term releases )

Now when I run term I get:

(Dec) % ./term
(Linux) % term < /dev/modem > /dev/modem &
(Dec) { Continued from the above line }



and so on...

Linux side just hangs.....

I've tried all the suggestions in the FAQ, ( escape chars, linecheck ( but
this will not run due reasons above ) , etc... )

Thanks for your time and help..

Dean

2. Need Help with AUIS63L4-wp

3. term 1.08 problem (modem hangs)

4. IN SEARCH OF: HP Linux Drivers

5. term 1.08 && v.42bis => !work

6. make menuconfig problem

7. Help: cannot get term 1.08 to work

8. Disk space, where are my files, where is my free space?

9. Term 1.08 + what ftp?

10. Term 1.08 (blocking?)

11. Term 1.08 one way (with 16550A)

12. Term 1.08 sends nothing to remote host

13. Slackware 1.10, XFree86-2.0, Term 1.08 problem