ACK!: GTSI (IBM) IDE won't work!

ACK!: GTSI (IBM) IDE won't work!

Post by E.T. Gatej » Wed, 23 Nov 1994 04:14:30



This is driving me nuts.  I'm trying to install Linux on an GTSI (made by
IBM) and it will not work with the IDE.  It's not the drive settings;  
I've done that.  But when it tries to load the partition table on boot,
the IDE will not respond.  It comes back with "hd timeout", and "IDE
controller busy".  ACK!!!  It will do it about 20 times before giving
up...  of course, then I have no hard drive.

It DOS partition works just fine!  Boots everytime....  

Any Ideas?

Thanks,
Erich

--

 
 
 

ACK!: GTSI (IBM) IDE won't work!

Post by Mark Lo » Wed, 23 Nov 1994 08:03:45


<This is driving me nuts.  I'm trying to install Linux on an GTSI (made by
<IBM) and it will not work with the IDE.  It's not the drive settings;  
<I've done that.  But when it tries to load the partition table on boot,
<the IDE will not respond.  It comes back with "hd timeout", and "IDE
<controller busy".  ACK!!!  It will do it about 20 times before giving
<up...  of course, then I have no hard drive.

Weird.  Care to give me more info?  Boot from floppy and run hdparm -i
and send me the output.

Try the new (e)ide driver:  ide-2.5.patch.64+.gz

Let me know how you make out.
--


 
 
 

1. 16gb ibm ide harddisk doesn't work...

hello everyone!

i have a 16gb ide harddisk from ibm (ibm-dtta-351680). currently
i have debian installed on this disk and have no problems accessing
the partitions and the data on them.

now i would like to reinstall and to repartition but fdisk just
says "unable to open /dev/hdb".

i tried to make an "chs=16383,16,83" entry in lilo.conf and now linux
recognizes the disk as follows:

hdb: IBM-DTTA-351680, 7559MB w/462kB Cache, CHS=16383/15/63

but the disk is 16gb, not 7559mb.

what can i do? somehow i must have partioned the drive under linux
but i can't remember how...

any hints?

thanx.
 -r

--




2. TTY port configuration

3. IBM disk as boot disk won't work in SS LX under 2.5.1?

4. A plea for printing help

5. Mouse won't work in Mandrake 8.0 on IBM Thinkpad A20m

6. samba and mounting a networdrive

7. IBM 350 w/Logi Mouse won't work gpm or X (tried psaux)

8. confusing feature during install 2.4

9. BUSMICE- Old IBM mouse won't work

10. IBM Thinkpad with Trident Cyber9397 x won't work

11. IBM 33L4618 *real* modem - won't work in Mandrake 8.1

12. IDE CD Won't Work

13. IDE CDROM won't work, why?