Tape questions

Tape questions

Post by eduard de boer (a » Thu, 06 Oct 1994 18:19:33



        Hi there,

        Actually I'm posting my problem, since I've tried everything I
        could (as far as I can see), so please don't flame me !

        The two problems I've got, are:
          1> Using my IOmega 250 Mb FTape streamer, by entering something
             like: 'tar cvf /dev/ftape *' makes the QIC-80 streamer awake
             for a few seconds (sort of retensioning) and then exits with:
                "I/O error"
             But: mt -f /dev/ftape rewind   (or retension) works

             I'm using kernel 1.1.51 and Ftape 1.1.13b (incl. patch)

             Everything compiles fine and insmod doesn't complain.

             Any hints ?

          2> I also have a QIC02 compatible streamer on another machine,
             also running 1.1.51, which has a controller attached to it.
             ( IO: 360, IRQ: 5, DMA: 1 ).
             If I issue a 'tar cvf /dev/rwt0', it'll only do start/stop
             writes and no streaming writes. This takes for ages to backup
             a few source files.

             Any hints as well ?

        Thanks for the information and have a nice day!

                Eduard.

 
 
 

Tape questions

Post by Gerry Snyd » Fri, 07 Oct 1994 00:02:34



Quote:

>        Hi there,

>        Actually I'm posting my problem, since I've tried everything I
>        could (as far as I can see), so please don't flame me !

>        The two problems I've got, are:
>          1> Using my IOmega 250 Mb FTape streamer, by entering something
>             like: 'tar cvf /dev/ftape *' makes the QIC-80 streamer awake
>             for a few seconds (sort of retensioning) and then exits with:
>                "I/O error"
>             But: mt -f /dev/ftape rewind   (or retension) works

>             I'm using kernel 1.1.51 and Ftape 1.1.13b (incl. patch)

>             Everything compiles fine and insmod doesn't complain.

>             Any hints ?

Did you do    mt -f /dev/ftape erase   before trying to tar?

My failure to to that (clearly documented) step cause me trouble
for a while.

Quote:

>        Thanks for the information and have a nice day!

>                Eduard.



 
 
 

1. 4mm Tape Questions

I am trying to use a SPARCstation LX running Solaris (uname says
SunOS 5.2).  I need to make backups from other machines onto the
Sun's 4mm SCSI tape.

The tapes claim to hold 2 GB.  My question is "what size records
should be written to achieve 2 GB on one tape?"  I suppose that
this might boil down to things like bytes per inch and record
gap sizes.  Then again, perhaps technology has left those concepts
behind.

My backup scheme involves using cpio to send data through rsh
into a program which uses writes to 1 (stdout) to write to the
tape device.  It seems to be working correctly, but I would be
happier to know how to use the tape drive efficiently.

Thanks

--
Ray Seyfarth                    University of Southern Mississippi

2. DAC960 2.5.67 add call to blk_queue_bounce_limit

3. QIC-80 Tape question

4. recompileing

5. DAT tape question

6. LinuxPPC for BeBox?

7. Tandenburg 525 Meg tape question

8. getting firefox: sol-9 dec/03, 100% of complimentary cd too (eg gnome, etc)

9. Wangtek 5150ES scsi tape questions

10. DAT tape question

11. Help with AIX, stupid newbie tape question

12. Unix tape question

13. Linux Partition & Tape Questions