man stopped working

man stopped working

Post by Lasse Jansso » Thu, 01 Apr 1999 04:00:00



PROBLEM: man has stopped working

DIAGNOSTICS:


apropos: manpath is null

Reading config file /etc/man.config
found man directory /usr/man
found man directory /usr/local/man
found man directory /usr/X11R6/man
found man directory /usr/lib/perl5/man
found manpath map /bin --> /usr/man
found manpath map /sbin --> /usr/man
found manpath map /usr/bin --> /usr/man
found manpath map /usr/sbin --> /usr/man
found manpath map /usr/local/bin --> /usr/local/man
found manpath map /usr/X11R6/bin --> /usr/X11R6/man
found manpath map /usr/bin/X11 --> /usr/X11R6/man
found manpath map /usr/bin/mh --> /usr/man

using /usr/bin/less -is as pager
No manual entry for ls

BACKGROUND:
Since last known time that man was functioning correctly I've performed
the
following changes on my rh 5.2 system:

1. Installed Xfstt-0.9.10
2. Tried to config networking - misconfigured a few things
- came back to normal- settled with just changing the host name for now

Does anybody know the remedy for this ?

Thanks,

Lasse Jansson

 
 
 

man stopped working

Post by Lasse Jansso » Wed, 07 Apr 1999 04:00:00


PROBLEM SOLVED: After installing qt2.0-beta I added environment
definitions to /etc/profile in accordance with
ftp://ftp.troll.no/qt/INSTALL - this messed up the MANPATH. (would it had
been different if I had added this to .profile in my home directory ?)

> PROBLEM: man has stopped working

> DIAGNOSTICS:


> apropos: manpath is null

> Reading config file /etc/man.config
> found man directory /usr/man
> found man directory /usr/local/man
> found man directory /usr/X11R6/man
> found man directory /usr/lib/perl5/man
> found manpath map /bin --> /usr/man
> found manpath map /sbin --> /usr/man
> found manpath map /usr/bin --> /usr/man
> found manpath map /usr/sbin --> /usr/man
> found manpath map /usr/local/bin --> /usr/local/man
> found manpath map /usr/X11R6/bin --> /usr/X11R6/man
> found manpath map /usr/bin/X11 --> /usr/X11R6/man
> found manpath map /usr/bin/mh --> /usr/man

> using /usr/bin/less -is as pager
> No manual entry for ls

> BACKGROUND:
> Since last known time that man was functioning correctly I've performed
> the
> following changes on my rh 5.2 system:

> 1. Installed Xfstt-0.9.10
> 2. Tried to config networking - misconfigured a few things
> - came back to normal- settled with just changing the host name for now

> Does anybody know the remedy for this ?

> Thanks,

> Lasse Jansson


 
 
 

1. Man stopped working...

Hi,
   All of a sudden, man stopped working in one of my users (my primary user)
with man <topic> it spits out "no manual entry for topic"

Can someone tell me why it would suddenly stopped working? All the exported var
's look fine...(RH 5.1)

Ajit

2. ftp oprations

3. Man! my man doesn't work.

4. Contact Manager for Solaris

5. man works, man -t doesn't

6. Xwindow mouse problem

7. Man Man more man?

8. Backup Software Under SunOS...Recommendations?

9. man oh man oh man!

10. How to format BSD man pages (groff man) using "classical" troff man?

11. tk man, perl man, and man servers

12. Man doesn't work or need some work from SLS release !!!

13. Lucent Venus modem worked for about 1/2 hour then stopped working