XF86-3.1, S3, -bpp 8 works, -bpp 16 looks squeezed

XF86-3.1, S3, -bpp 8 works, -bpp 16 looks squeezed

Post by Steffen Za » Sat, 15 Oct 1994 16:32:31



Hello,

I got the S3 Server from XF86-3.1 working with my Orchid Fahrenheid 1280
and a NEC 3D monitor. It works in -bpp 8 mode the same way used to
in previous versions of XFree86. However when I try to use the
-bpp 16 mode the image looks odd, like the screen image is squeezed
into the left half of the monitor and the right half is mostly black
with some blue stripes.

Since the card/monitor combination works in 16 bpp mode with
MS-Windows I must be doing something wrong. Am i supposed to use
different clock settings or different mode lines
for 16 bpp mode compared to 8 bpp mode? Can someone send me a working
XF86Config for Orchid FH 1280 that works for 16 bpp mode?
Any help would be appreciated. Thanks in advance!

    Steffen

--
Steffen Zahn,         phone: +49-30-386 24969,  fax:   +49-30-386 29626

PGP Key fingerprint =  EB A6 F1 48 FF 44 C4 15  6A BB E4 E6 3F 37 20 C2
Any opinions expressed herein are not necessarily those of my employer.
--

--
Steffen Zahn,         phone: +49-30-386 24969,  fax:   +49-30-386 29626

PGP Key fingerprint =  EB A6 F1 48 FF 44 C4 15  6A BB E4 E6 3F 37 20 C2
Any opinions expressed herein are not necessarily those of my employer.

 
 
 

XF86-3.1, S3, -bpp 8 works, -bpp 16 looks squeezed

Post by Mark K Valleva » Sun, 16 Oct 1994 13:52:24



>Hello,
>I got the S3 Server from XF86-3.1 working with my Orchid Fahrenheid 1280
>and a NEC 3D monitor. It works in -bpp 8 mode the same way used to
>in previous versions of XFree86. However when I try to use the
>-bpp 16 mode the image looks odd, like the screen image is squeezed
>into the left half of the monitor and the right half is mostly black
>with some blue stripes.
>Since the card/monitor combination works in 16 bpp mode with
>MS-Windows I must be doing something wrong. Am i supposed to use
>different clock settings or different mode lines
>for 16 bpp mode compared to 8 bpp mode? Can someone send me a working
>XF86Config for Orchid FH 1280 that works for 16 bpp mode?
>Any help would be appreciated. Thanks in advance!

How about posting some bpp16 configs that work.  I have an S3 card
and can't get bpp16 to work either.  Bpp8 is just ducky.  I have an
NDI Volante Warp10 and a Mag 1564.  The Warp10 is an S3-805 local
bus card with up to 2meg RAM.  I have 1meg.  The card only goes up
to 70 refresh.  It has the ATT 20C491 RAMDAC.

Any info will be greatly appreciated.

--


"God not only plays dice, He somethimes throws them where they can't be seen."
  Stephan W Hawking
--


"God not only plays dice, He somethimes throws them where they can't be seen."
  Stephan W Hawking