XConfig for MGA PCI II for XFree86 3.1 SVGA Server?

XConfig for MGA PCI II for XFree86 3.1 SVGA Server?

Post by Jin Ya » Sat, 22 Oct 1994 08:37:27



Hi,

I have seen the following question posted on this group for several times
but I have never seen an answer.

I have uploaded slackware 2.0.2 with XFREE86 3.1 onto my Pentinum machine.
But I couldn't get the SVGA X server to work correctly with my MGA PCI II
card. Could some body on the net with the experience tell me how you set
up the Xconfig file?

Thank you very much,

- Jin Yang

 
 
 

XConfig for MGA PCI II for XFree86 3.1 SVGA Server?

Post by James M Stichno » Mon, 24 Oct 1994 06:14:22




>I have seen the following question posted on this group for several times
>but I have never seen an answer.

>I have uploaded slackware 2.0.2 with XFREE86 3.1 onto my Pentinum machine.
>But I couldn't get the SVGA X server to work correctly with my MGA PCI II
>card. Could some body on the net with the experience tell me how you set
>up the Xconfig file?

XFree86 does not currently support the Matrox cards, unless you wish to run
in 640x480 VGA mode, with only 16 colors.  However, there is at least one
commercial server available, called Accelerated X.  See a recent posting on
comp.os.linux.announce for more details.

-- Jim

 
 
 

XConfig for MGA PCI II for XFree86 3.1 SVGA Server?

Post by Quentin Shane Sn » Wed, 26 Oct 1994 08:39:57


: XFree86 does not currently support the Matrox cards, unless you wish to run
: in 640x480 VGA mode, with only 16 colors.  However, there is at least one
: commercial server available, called Accelerated X.  See a recent posting on
: comp.os.linux.announce for more details.

I have recently bought the Accelerated X server for my MGA card and I am
very impressed.  It seems to give me great performance, all the resolutions
(I am currently running 1280x1024x256).

The installation was PAINLESS also.  I typed 3 lines on the console and
I was done installing and pretty much ready to run!.

Id definately reccomend Accel-X.

I believe you can get information from they by mailing

--
          ________________________________________
        \/                                        \/

        /\________________________________________/\

 
 
 

1. Can I use XFree86 3.1 Mach64 SVGA server in XFree86 2.1?

[ Article crossposted from comp.windows.x.i386unix ]
[ Author was Roger Bacalzo ]
[ Posted on 11 Nov 1994 16:57:12 GMT ]

Hi,

I'm thinking about getting a Mach64 graphics card.

Now, I know the Mach64 is only supported in unaccelerated mode
right now.  And I don't mind waiting until the accelerated driver
does get finished.

However, I plan to use XFree86 2.1 because it's X11R5 based.  Can
I use the XFree86 3.1 Mach64 SVGA server and the later accelerated
server coming in XFree86 >= 3.2 in XFree86 2.1?

Thanks in advance.

- Roger -

--
------------------------------------------------------------------------------
Roger Bacalzo
GTE Systems Operations
22027 17th Avenue SE                    Phone:(206)487-8534

------------------------------------------------------------------------------

--
------------------------------------------------------------------------------
Roger Bacalzo
GTE Systems Operations
22027 17th Avenue SE                    Phone:(206)487-8534

------------------------------------------------------------------------------

2. Using Mac Type 1 Fonts?

3. Trouble with XFree86 3.1.2D and SVGA server (and libs?)

4. Thanks to PPP crew!

5. Bug in XFree86 3.1 SVGA server ??

6. Probleme beim Einloggen

7. XFree86 3.1 and Matrox MGA /2+ ?????

8. CNews ans MIME types ?

9. Cirrus 7543 and XFree86 3.1.2F SVGA version problem: a try to help

10. Question: XFree86 3.1 Setup (Xconfig, XF86Config?)

11. Here is Xconfig for TGUI9440AGi in XFree86 3.1.2A

12. Matrox-Mill-II and Xfree86-3.3.1, only 8-bit

13. 3.1.2B SVGA server hangs...