Help: Strange X behaviour ( Video Card Clock )

Help: Strange X behaviour ( Video Card Clock )

Post by Chierico Dant » Sat, 19 Sep 1998 04:00:00



Hi everybody, I'm new to Linux, I installed RedHat 5.0, but my Video
Card ( Matrox G100 )
is not supported yet.

I'm using XFree86 in VGA mode, but when I call startx, it checks the
Video Card frequencies
and everytime they're different !!! Why?
And since they're different sometimes I can run the XFree86 only at
640x480 while
other times I can go up to 800x600.
If I manually configure the file and write the frequencies that the day
before worked perfectly,
it still doesn't work, the 800x600 mode is blank.

My machine is a Pentium II 300, and the Video Card is a Matrox G100.
I don't know what monitor I have, I can't find any brand name on it!!

Thanks in advance for the help anyone will give me :-)

Giovanni Chierico

 
 
 

1. Need Help with strange sound-card behaviour

Hi,

Ensoniq sound-scape PnP, PnP bios (which is why I can get it to work),
Red Hat 4.0, 2.0.18, etc.  The sound card is working; I can cat to
/dev/audio, and I can run xplaycd and play cd's.

Strangeness:

1) I noticed that the volume when playing a CD under Linux was much
   lower (even on max volume under xplaycd) than when playing under
   Win95 (yes ... it took the red hat disk a few days to get here,
   I had to use SOMETHING in the mean time ... it's actually pretty
   slick)

2) if I cat a .au file to /dev/audio WHILE a CD is playing, suddenly
   the volume jumps up by a large amount, comparable to what Win95
   gets.

3) no matter how far "down" I turn the sliders in xplaycd, the sound
   never disappears.

Any ideas?  Is this my sound config, or is this xplaycd's fault?

                                                JT

ps below cat /dev/sndstat

----------------------------------------
Sound Driver:3.5.4-960630 (Mon Jan 20 16:06:22 EST 1997 root,
Linux 2.0.18 #7 Fri Jan 17 16:13:27 EST 1997 i686)
Kernel: Linux  2.0.18 #8 Mon Jan 20 16:08:08 EST 1997 i686
Config options: 0

Installed drivers:
Type 1: OPL-2/OPL-3 FM
Type 12: Ensoniq SoundScape
Type 15: MS Sound System (SoundScape)

Card config:
Ensoniq SoundScape at 0x330 irq 9 drq 1
MS Sound System (SoundScape) at 0x534 irq 5 drq 1
(OPL-2/OPL-3 FM at 0x388 drq 0)

Audio devices:
0: SoundScape (AD1845)

Synth devices:

Midi devices:
0: SoundScape (MPU401)

Timers:
0: System clock

Mixers:
0: SoundScape (AD1845)

2. Can TERM (2.0.4) work through a TELNET connection?

3. Help needed: strange orinoco card behaviour

4. ftp

5. I need help in configuring xconfig 'Clocks' for my video card

6. How to obtain and Internet Domain Name and Number

7. Help: Need Chipset and Clock for Genoa Phantom 32i 8900 PCI video card!

8. Installing - then removing CD-ROM??

9. help with #9GXE video card's clocks

10. Help: Need Chipset and Clock for Genoa Phantom 32i 8900 PCI video card!

11. Strange behaviour on laptop playing videos

12. Strange Mouse/Video Behavior