Red Hat v7.0 randomly reboots Proliant 5500

Red Hat v7.0 randomly reboots Proliant 5500

Post by Ace Swerlin » Sat, 16 Dec 2000 08:08:50



I'm trying to use Red Hat v7.0 on a dual processor 700MHz P3 Compaq ProLiant
5500 system. I had a lot of trouble getting through the install because the
server would just suddenly reboot. I got the system installed but I'm still
having random reboot problems. I downloaded a configuration article from
Compaq's website but their suggestions didn't help. Does anybody have any
ideas how to fix this?
 
 
 

1. Compaq Proliant 5500 keeps rebooting RH 7.1

Anyone had problems with RH7.1 rebooting?

All I have to do is start the machine and leave it running and it will
periodically reboot. I do not even have to be using it.

Configuration: 4x450mhz CPUs, 640meg, 2x9.1GB, 4x4GB hotswap drives. Compaq
NIC.

Redhat 7.1, kernel 2.4.2-2.

Cannot see anything specific in the logs that might indicate why this keeps
happening. I see messages relating to not having enough MTRRs and rpc
gethostbyname failing and thats about all. This happens with or without the
network connection being up.

2. How to setup gcc include and lib path in Unix?

3. red hat 6.2 router rebooting randomly- is it bad ram?

4. Quake II for Linux

5. Red Hat Linux 6.0 on IBM Netfinity 5500 M20

6. Newbie Question

7. Proliant 5500 + Smart Array

8. SMB help

9. Booting Suse on ProLiant 5500

10. Compaq Proliant 5000 and 5500

11. Couldn't recompile Caldera 2.2 for SMP and built-in SCSI for Compaq Proliant 5500

12. SMP with COMPAQ Proliant 5500

13. no more MTRRs, compaq proliant 5500, RH 7.2