segmentation error loading the menu bar in GNOME

segmentation error loading the menu bar in GNOME

Post by aide » Sun, 03 Feb 2002 01:34:48



hi there,

i've just installed redhat 7.2 and tried to log into the GNOME
session, but soon after the GUI has been loaded i've got a
segmentation error, and then the loading menu bar was gone forever.
when i log into GNOME the second time the menu bar did not show up any
more. i want to know how i can restore the menu bar and avoid getting
this memory-related error?

aiden

 
 
 

1. gnome 1.2 menu bar

Hi, I just installed gnome 1.2 from Helix and it looks really good.  My
question is that in the screenshots there appeared to be a universal
menu bar (a la macintosh menu bar) but I don't have one and I can't find
an option to enable it.  does anyone knowhow to turn this feature on?

(btw, this is for a linuxppc 2000 system)

Sent via Deja.com http://www.deja.com/
Before you buy.

2. need help in Postfix --- I can't let see my my domain name and the IP.

3. No menu bar in Gnome

4. AIX 4.3.3 and tftpboot

5. Main menu bar in GNOME disappear!

6. problem with sendto and recvfrom calls..

7. Can we remove 'Toggle Menu Bar' menu item which comes with dtterm ?

8. NVidida OpenGL and XFree86 4.0

9. Solaris10 'Gnome Settings Daemon' error stopping gnome from loading

10. Gnome Panel sub-menu Popup time in main menu

11. put User Menu in a mouse pop-up menu in Gnome/Enlightenment?

12. Enlightenment menus vs. GNOME menus

13. no gnome main menu with gnome and tcsh at suse 7.2