Mouse not working in Xfree86

Mouse not working in Xfree86

Post by Med Bennet » Fri, 12 Mar 1999 04:00:00



I am having problems similar to that described by Chad Dale in an
earlier post.
When I start Xfree86, the mouse cursor starts in the middle of the
screen, but any movement of the mouse causes the cursor to jump to the
upper left corner and stay there, or twitch slightly, but it's basically
useless.  I have a Microsoft 2-button PS/2 mouse, Dell P133, RH 5.2. I
have tried various mouse settings, but so far have been unable to get it
to work properly.  Thanks in advance -

Med Bennett

 
 
 

Mouse not working in Xfree86

Post by Bahagun » Tue, 16 Mar 1999 04:00:00



> I am having problems similar to that described by Chad Dale in an
> earlier post.
> When I start Xfree86, the mouse cursor starts in the middle of the
> screen, but any movement of the mouse causes the cursor to jump to the
> upper left corner and stay there, or twitch slightly, but it's basically
> useless.  I have a Microsoft 2-button PS/2 mouse, Dell P133, RH 5.2. I
> have tried various mouse settings, but so far have been unable to get it
> to work properly.  Thanks in advance -

> Med Bennett

Try configuring it as PS2, it worked for me.

 
 
 

1. mouse not working with XFree86 3.1.2

Hi,

during the last days, I upgradet my system to ELF.
I installed the necessary libraries, ld.so and
XFree86 3.1.2. I didn't change the configuration
files.

Well, at first everything seemed to be fine. X comes
up and some clients are started. I can type in the
active xterm. But - the mouse is dead. I can't move
the curser arround and pressing the buttons has no
effect. What's going wrong?

By the way, is is possible to read the mouse device
e.g something similar to
   cat /dev/ttyS1   (this does not work and has never worked)
I just want to know if the mouse and the device are OK.

Martin

2. Trivial

3. Mouse Not Working on XFree86 3.1.2

4. set defaults gives strange errors after applying 104288-07

5. HELP! Mouse not working in Xfree86

6. fetchmail and dead.letter

7. Middle mouse button not working with XFree86-3.2

8. NFS problems

9. PS/2 mouse not working in XFree86

10. RH5.0, mouse button 2 works with GPM, but not XFree86.

11. Mouse not working with Linux and XFree86

12. Mouse working w/ X but not w/ moused

13. Bus Mouse - MS Inport Bus mouse will not work