XFree86 3.1.2E ??

XFree86 3.1.2E ??

Post by Daly E. Gutierre » Sat, 01 Jun 1996 04:00:00



Anyone know the ftp address where I can find XFree86 3.1.2E???

I'd appreciate your help, since my previous version (3.1.2D) already
expired.

Thanks in advance...

Daly.

 
 
 

XFree86 3.1.2E ??

Post by David L. Johnso » Sat, 01 Jun 1996 04:00:00



> Anyone know the ftp address where I can find XFree86 3.1.2E???

ftp://ftp.XFree86.org/pub/XFree86/3.1.2E/Linux/Elf

--


Department of Mathematics               http://www.lehigh.edu/~dlj0/dlj0.html
Lehigh University
14 E. Packer Avenue                     (610) 758-3759
Bethlehem, PA 18015-3174                (610) 828-3708

 
 
 

XFree86 3.1.2E ??

Post by Morgan Fletche » Sat, 01 Jun 1996 04:00:00



Quote:> Anyone know the ftp address where I can find XFree86 3.1.2E???

ftp://ftp.xfree86.org

(That address is in the release notes for 3.1.2E.)

morgan
--
/////////////////////////////////////
// M o r g a n   F l e t c h e r   //

// http://www.hahaha.org           //
/////////////////////////////////////

 
 
 

XFree86 3.1.2E ??

Post by Daniel Ker » Sun, 02 Jun 1996 04:00:00



# Anyone know the ftp address where I can find XFree86 3.1.2E???
#
# I'd appreciate your help, since my previous version (3.1.2D) already
# expired.

Ftp to ftp.xfree86.org (login as anonymous). Then, go to the directory
 /pub/XFree86/3.1.2E/Linux/aout, and get the file X312EMa64.tgz
(this is what worked for me; however, as I understand, if you
have a newer version of Linux, you want to take this file from
the directory /pub/XFree86/3.1.2E/Linux/Elf).

Good luck,

-Danny Keren.

 
 
 

XFree86 3.1.2E ??

Post by Dylan Mathew » Mon, 03 Jun 1996 04:00:00


I can seem to get fvwm-2 to work correctly.. I compiled it and all and
made it so you can restart fvwm-2 from the popup menu is in fvwm-1 like
you would openwin.. but when I do that I can't get any menus or anything
just a blank blue screen can some one tell me what I am doing wrong?

---

 
 
 

XFree86 3.1.2E ??

Post by Ingo Luetkebohl » Tue, 04 Jun 1996 04:00:00



> I can seem to get fvwm-2 to work correctly.. I compiled it and all and
> made it so you can restart fvwm-2 from the popup menu is in fvwm-1 like
> you would openwin.. but when I do that I can't get any menus or anything
> just a blank blue screen can some one tell me what I am doing wrong?

Fvwm2 uses another configuration file than Fvwm1 with completely different (read:
better) syntax and it searches another default filename.

To convert your old-style configuration file, use fvwmrc_convert. It can be found
in <fvwm-src>/utils. Most likely, it won't get everything right so look into the
files in <fvwm-src>/sample.fvwmrc and read the man-page.

You should also consider starting up Fvwm2 right when you enter X, once you got it
running. You do that (in most distributions) by editing .xinitrc and supplying
`fvwm2' instead of `fvwm' as the thing started last.

Ingo
---
http://www.uni-bielefeld.de/~dodger/
PGP Key fingerprint = D3 C7 70 4A 0C 9D 70 DD  03 25 92 34 32 32 0E 71

 
 
 

1. Selective key repeat in XFree86 3.1.2E

I'm trying to configure XFree86 to disable key repeat on my
function keys (F1-F12), but not on any other keys.

Prior to making adjustments, xset reports:
    Keyboard Control:
      auto repeat:  on    key click percent:  0    LED mask:  00000000
      auto repeating keys:  00ffffffdffffbbf
                            fadfffffffdffdff
                            7f00000000000000
                            0000000000000000
      bell percent:  50    bell pitch:  400    bell duration:  100

Then I try:
xset -r 67 -r 68 -r 69 -r 70 -r 71 -r 72 -r 73 -r 74 -r 75 -r 76 -r 95
-r 96

Where the keycodes used are what "xmodmap -pke | grep F" reports as
belonging to the twelve function keys.

"xert q" then reports:
    Keyboard Control:
      auto repeat:  on    key click percent:  0    LED mask:  00000000
      auto repeating keys:  00ffffffdffffbbf
                            02c0ff7ffedffdff
                            7f00000000000000
                            0000000000000000
      bell percent:  50    bell pitch:  400    bell duration:  100

but, key repeat is still active on the twelve function keys!

Please help!

System info:
Linux 1.2.13
XFree86-Mach64 3.1.2E (ATI 264CT card)

Thanks.

Matthew

2. cmu-snmp2

3. XFree86 3.1.2E on a TI Extensa 570CDT

4. Am I Hacked? What should I do next?

5. XFree86 3.1.2E: libXt.so.6 problem?

6. Latest version(s) of LINUX

7. XFree86 3.1.2E + Mach64 CT Atlantis

8. Solaris - I'm NOT impressed

9. XFree86 3.1.2E expiring date problems

10. Diamond Stealth 3400, S3 968, XFree86 3.1.2E, Linux Slackware 1.2.13

11. W32, ICD2061A and XFree86 3.1.2E.

12. Modem problem with XFree86 3.1.2E

13. XFree86 3.1.2E