My TGUI9440 used to work with 3.1.2F !!

My TGUI9440 used to work with 3.1.2F !!

Post by xllama » Thu, 05 Dec 1996 04:00:00



Hi all,

  My TGUI9440 1MB card used to work perfectly: 800x600, 16 bit color,
  cursor etc. I was forced to upgrade to XFree86 3.2 las Dec. 1st and
  now I have little color spots sparckled about my screen (perhaps the
  holliday season ?)

  Has anyone had the same problem ? Has anyone solved it ?

  Your help will be much appreciated.

Regards,
Xavier.

 
 
 

My TGUI9440 used to work with 3.1.2F !!

Post by Jean-Pierre Chevall » Fri, 06 Dec 1996 04:00:00


|> Hi all,
|>
|>   My TGUI9440 1MB card used to work perfectly: 800x600, 16 bit color,
|>   cursor etc. I was forced to upgrade to XFree86 3.2 las Dec. 1st and
|>   now I have little color spots sparckled about my screen (perhaps the
|>   holliday season ?)
|>
|>   Has anyone had the same problem ? Has anyone solved it ?
|>
|>   Your help will be much appreciated.
|>
|> Regards,
|> Xavier.

I'got the same problem with my Trident 9420Dgi PCI and sorry, no idea
for a solution. The XF86setup work fine but i cannot obtain a stable image
from any server (VGA or SVGA)

Any ideas ?

--

          Equipe Modelisation et Recherche d'Information Multimedia
           CLIPS-IMAG, BP 53 38041 GRENOBLE CEDEX 9, FRANCE
http://clips.imag.fr/mrim/jean-pierre.chevallet Tel (33) (0)4 76 63 57 23
                        "Faire, et en faisant, se faire"

 
 
 

My TGUI9440 used to work with 3.1.2F !!

Post by H. Ba » Fri, 06 Dec 1996 04:00:00




>|> Hi all,
>|>
>|>   My TGUI9440 1MB card used to work perfectly: 800x600, 16 bit color,
>|>   cursor etc. I was forced to upgrade to XFree86 3.2 las Dec. 1st and
>|>   now I have little color spots sparckled about my screen (perhaps the
>|>   holliday season ?)
>|>
>|>   Has anyone had the same problem ? Has anyone solved it ?
>|>
>|>   Your help will be much appreciated.
>|>
>|> Regards,
>|> Xavier.
>I'got the same problem with my Trident 9420Dgi PCI and sorry, no idea
>for a solution. The XF86setup work fine but i cannot obtain a stable image
>from any server (VGA or SVGA)
>Any ideas ?

Yes.   I  had/have  the  same  problem(s).  I have TGUI9440Agi and I was
running SVGA3.1.2F happily and without problems.  Then SVGA32  came  out
and  to  my  surprise my mouse started leaving a trail of little dots on
the screen.  Also several "imperfections" we're left on the screen after
opening/closing windows or menus.

Anyway, *part* of the solution is to include a line reading

Options         "hw_cursor"

in  the  device  section  of  your  XF86Config  file.   It will then use
hardware cursor support rather than software cursor support.  This  will
reduce  the  number  of  dots  left on the screen drastically.  However,
*occasional* dots on the canvas/imperfections in twm's menus REMAIN.   I
have not been able to fix this.

Xfree86  is  about  the  best  thing  since sliced bread, so who am I to
criticize them...  so I won't.  But I *do* wonder  why  the  latest  and
greatest  stable  version  seems  to  suffer from problems that were not
present in the 3 (!) beta (!) servers I have been using.

Best regards,
Bo.

 
 
 

My TGUI9440 used to work with 3.1.2F !!

Post by xllama » Fri, 06 Dec 1996 04:00:00


Quote:

> Anyway, *part* of the solution is to include a line reading

> Options         "hw_cursor"

Yes, this makes it better, but still not like it used to be
in the beta versions.

Xavier.

 
 
 

My TGUI9440 used to work with 3.1.2F !!

Post by Alan Houriha » Tue, 10 Dec 1996 04:00:00



>Hi all,
>  My TGUI9440 1MB card used to work perfectly: 800x600, 16 bit color,
>  cursor etc. I was forced to upgrade to XFree86 3.2 las Dec. 1st and
>  now I have little color spots sparckled about my screen (perhaps the
>  holliday season ?)
>  Has anyone had the same problem ? Has anyone solved it ?
>  Your help will be much appreciated.
>Regards,
>Xavier.

Check the README.trident out.

Try using

Option "tgui_pci_write_off" (I Think)

Alan.

 
 
 

1. Necessary to go to 3.1.2G is 3.1.2F works fine?

So is it?...:)

3.1.2F is working fine, and I don't want to have to re-install again
unless theres a really good reason to...

--

--
+------------------------------------------------+

| "If we are never given any opportunity to fall |
|  down, then we will never learn to get up."    |

2. Reading is much more interesting than TV (0819/1708)

3. Trident 9420 card won't work with XFree86 3.1.2F

4. Help open windows hangs

5. TGUI9440 3.1.2A Problems with 1024x768

6. Redhat 7.2 XF86 4.1.0 Dell Laptop C600 Docking problem

7. tgui9440 is alive with 3.1.2D! But...

8. problems with X windows on LINUX

9. XFree 3.1.2B and TGUI9440

10. new problem with 3.1.2F?

11. where is 3.1.2F on tsx-11

12. XFree86.3.1.2F problem with term cap & libncurses

13. XFree86 3.1.2F and libncurses.so.3.0