Unable to start X Window

Unable to start X Window

Post by BVG » Tue, 13 Jun 2000 04:00:00



Type XF86Setup logged in as root. Use standard VGA server with a standard
monitor. Then trie starting. If it does, trie reconfiguring one step/option
at the time!

good luck with, I know it can be hard, but trying gets you back in
bussiness.

Benjamin


Quote:> Hi,
> I am unable to start X Window.
> I have 17" Compaq MV720 Color Monitor & ESS Allegaro WDM Driver.
> Both Monitor and Video Card is not listed in XCofig. file.
> I have tried all the possible combinations in XConfigurator.
> Can anybody give me help.
> Thanx in adv.

> ajay

 
 
 

Unable to start X Window

Post by Ajay Kumar Sing » Wed, 14 Jun 2000 04:00:00


Thanx BVG,
But my problem is different.
I have i810e chip set .After starting X server the following error
apears in the last line :

---------
---------
--------------
gart allocate : can't allocate memory
(--) SVGA : GART : allocateion of 1024 pages failed at page 0

So the problem is related to GART stuff. I have XFree86 3.3.6.
Any help on it.
thanx
ajay


> Type XF86Setup logged in as root. Use standard VGA server with a standard
> monitor. Then trie starting. If it does, trie reconfiguring one step/option
> at the time!

> good luck with, I know it can be hard, but trying gets you back in
> bussiness.

> Benjamin


> > Hi,
> > I am unable to start X Window.
> > I have 17" Compaq MV720 Color Monitor & ESS Allegaro WDM Driver.
> > Both Monitor and Video Card is not listed in XCofig. file.
> > I have tried all the possible combinations in XConfigurator.
> > Can anybody give me help.
> > Thanx in adv.

> > ajay